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A Base for Exploring Pages ‘08
1. My Version of History

Steve Job’s Best Speech
The best speech that Steve Jobs ever gave is said to be, not the “and one more thing” 
highlight at Mac Expo, but his commencement address at Stanford in 2005.

In this speech he said that this occasion is the closest he has ever come to graduating 
from college. He went to Reed College for just six months. When he realized that this 
was costing his parents their life’s savings and that he was not getting that much out 
of  it, he dropped out of  classes. He did not go home. He continued to stay there for 
about the next 18 months and attend classes that interested him. They were 
invaluable.

The example he gave was a class in calligraphy. Because he took this class, one of  the 
things he insisted upon when developing the first Macintosh computer was that it 
have great typography. Even the earliest Apples had variable length type. Because he 
dropped out, and dropped in on that class, when you use any computer today your 
computer is setting type, like in a book, not just typing.

Word Processing and So Much More
The ability to draw on the first Apple computer drew people to the computer, but I 
believe that word processing was the practical application from the start. With the 
introduction of  the AppleWriter printer, the Apple computer was so much better 
than a typewriter. I used to write on an Apple using a Pascal programming editor.

The first spreadsheet program created a new market in business for the Apple. The 
Pagemaker layout program gave Apple an early lead in printing and publishing.

Then in 1984, the year of  the first Macintosh, Apple introduced AppleWorks which I 
thought was pure magic. One program integrated word processing, page layout, 
spreadsheet calculating, painting, drawing, and a database. This is what put Apple in 
the schools as well as in many homes and small businesses.

Keynote
A simple presentation module was added to AppleWorks. Apple created Keynote 
because Steve Jobs wanted something better than PowerPoint for his amazingly great 
presentations. Keynote became the basis for Pages in iWork.

When the geniuses at Apple created Pages, they included everything needed for 
beautiful professionally designed documents. All you had to do was select the 
appropriate template and fill in the predesigned spaces. You can still do that.

Many people were unhappy. Some were unhappy because when they hit return the 
computer double spaced their lines. Some had difficulty understanding how to 
modify the templates to fit their material that they wanted to present. Others wanted 
to be able to creating their own documents starting with word processing before 
making the layout decisions.
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Apple Listened
The people at Apple listened. They separated word processing from page 
layout. They separated spreadsheet calculations and more from Tables in 
Pages. They made major improvements everywhere in Pages ’08.  I believe 
Pages ’08 is now a worthy replacement and improvement over AppleWorks 
and is a far better program for almost all Mac users than Microsoft Word.

Now you can begin by just typing, developing your documents the way you 
want to, learning as you explore Pages, and ing insanely great results. 

You can use Pages ’08 to explore Pages ’08 to learn to use word processing 
and page layout through using Pages ’08 on different projects. 

Everybody knows
Clicking on anything is pressing and releasing your mouse button over it.

Double-clicking is clicking twice.

Control-clicking or Option-clicking is clicking while holding down the control or 
option key. 

Command-clicking is holding down the key with an Apple or ⌘ on it

You select an object by clicking on it. You can select text by pressing on your mouse 
button and dragging over it. To move an object, you first select it, then press the 
mouse button and hold it down while you drag the mouse to move it.

My Version  of History  
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2. Pages Basics

Click on the Finder, in the 
Dock to open it. Double-click 
on  the Applications folder to 
open it,  and find the iWork 
’08 folder. Open it and double 
click on Pages.app to open the 
application. It will display this 
template chooser.

Pages ’08 is divided into Word 
Processing and Page Layout, a 
major improvement. 

Word Processing is used for 
writing documents where text 
flows from one page to the 
next, as it does in a letter or in 
a book.

Page Layout is used where 
text is connected from one 
text box to the next in page 
layouts such as newsletters 
and magazines.

Sources of Information and Support
Click on Help in the Pages Menu Bar to find 
answers to your questions and a whole lot more.

Welcome to Pages connects you to a video 
introduction to Pages online. Video Tutorials 
brings up online tutorials. iWork Tour brings up a 
Keynote presentation of  iWork features.        

Keyboard Shortcuts gets you a list of  shortcuts 
that you may want to print.

Service and Support brings up a wealth of  
information including Getting Started, 
Troubleshooting, Discussion forums, and software 
updates.

If  you do not already have the Pages User Guide 
you can use Pages User Guide get a pdf  copy 
from the iWork Support page.
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Pages Help displays this

You can use the Action menu to make the text larger so that it is easier to read, or 
smaller to fit on a page, and to print the page you have found. 

Use the table of  contents on the left to find the information you want. 

The information on the right is another description of  the information available 
online.

Enter key words in Ask a Question to search for the information you need. (If  you do 
not find what you want the first time, try changing your words.

The Pages ’08 User’s Guide contains the same information as in Help. You find 
what you want using the table of  contents or index. The Pages ’08 User’s Guide is 
the best manual that I have found for Pages. I strongly recommend that you print it 
to make it easier to read and to use as a reference, and that you read it.

Pages Basics    
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Get a Blank Word Processing Page - Learn

We will begin with Word Processing and save Page Layout for much later.

Start by opening a blank Word Processing page to write on.

The Blank word processing page should already be highlighted. Click on Choose at 
the bottom right or double click on the Blank template to open it. You can click on 
any template to select it, or double click on any template or icon to open it.

There is often more than one way to do anything on a Macintosh, and the one that is 
right or best is the one you choose to use. The one correct way is your way.

Clicking to select and double clicking to open is one of  the many features in the 
Macintosh operating system that are standards found in most Macintosh programs. If 
you learn how to do something in one Macintosh program, it is very likely to work if  
you want to do the same thing in another Macintosh program.

Almost a Typewriter

Before typewriters, books were typeset using variable width type like this New York 
type. The i and the m were not the same width. There was only one space between 
sentences. Paragraphs were separated by white space, and the paragraph often began 
with a small indent, outdent, or larger character. Typesetting and typography were 
both crafts and arts. 

People wrote their letters by hand and penmanship was very important.

With the invention of  the typewriter, people began to type letters.

When anyone typed a paragraph on a typewriter, 
it looked like this.  Because of its mechanics 
all the keys were the same width.  So you 
double spaced between sentences.  You also 
slammed a carriage return to start a new line.

You hit two carriage returns to leave a blank 
line between paragraphs.  You set mechanical 
tabs on the carriage so that you could tab to 
move to the right a number of spaces instead of 
keying each character.

Typewriters were so easy to use that millions 
of people took classes in high school to learn 
to type.

Using the Word Processing Blank template is as simple as a typewriter.

Keyboard Shortcuts 
Macintosh Keyboard Shortcuts can make word processing faster and easier. Look in 
Pages Help for Keyboard Shortcuts. Practice and remember those that are most 
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useful for you. It would help if  I could remember just these selections:

Double-Click > on a word to select it

Double-Click and drag > to select more full words

Triple-Click > to select a line

Triple-Click and drag > to select whole lines

Press and hold the mouse down on a selection and move the cursor> to drag the 
selection to another location, or copy and past it using these commands in the Edit 
menu or the Keyboard Shortcuts shown in the Edit menu..

Control Click or Right Click on any selection > to get a pull-down menu

The Blank Template is not Blank

 
The top of  a page is not blank. The top row is the toolbar which will be familiar to 
people who used the earlier version of  Pages. We will learn how to use these tools as 
we use them. On the bottom of  this heading is a ruler which we will learn to use to 
set tabs like a typewriter.

The second row is the format bar, a great addition in Pages ’08 which we will explore 
in a minute. 

The third item from the left on the format bar in this Blank template says Helvetica. 
That is the typeface that comes with this template. 

If  you want your type to like a typewriter, click on Helvetica to get a drop-down 
menu and select the Courier font. Courier is one of  the monospaced fonts, all 
characters are the same widths. 

Using this Blank template, you key your Macintosh keys like a typewriter except that 
the text wraps when you reach the right margin so you do not hit return to start the 
next line. 

Robin Williams wrote a great little book back when Apple made the Apple computer, 
The Apple is Not a Typewriter. It is still in print as The Mac is Not a Typewriter. I 
recommend it.

A Macintosh is electronic, not mechanical, so it can have variable width type that 
looks typeset like a book. A book never has double spaces at the end of  sentences. 
You never double space at the end of  a sentence on a Mac unless you want to make it 
look hand typed.

It is time to you write something on your Blank page to explore how this format bar 
works. Here is what I wrote:

Pages Basics    
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The Format Bar shows the Style, Font, Font style, size and color, Align text, Spacing, 
and List. 

Using the Format Bar, experiment with changing the font, font style, font size 
and color.

Here I have changed the font to Georgia, the style from Regular to Bold, and the size 
from 12 to 14. I used the font color box (to the right of  the font size to change to 
color with a different font. I used the next box, the one with an “a” in it, to change 
the background color of  selected text.I chose underline followed by italic from the B I 
U choices. Click on the bold, italic, or underline choice again to turn it off.

Remember, do not over do these changes or it could look awful.

The spacing up and down arrow controls spacing between lines.

The next to last box lets you change the number of  columns. Unless you are 
changing to a new Section, use the menu Insert > Layout Break before and after 
changing the number of  columns. 

Lets save the List icon on the right of  the Format Bar and the three Styles icons on 
the left until later when we are ready to use them. 

 Pages  Basics
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Tabs More Important
Typewriters had tabs to save typing, whether it was the five spaces typically used to 
start a paragraph or many more spaces to enter a column of  numbers on an invoice.

Tabs are more important on computers because variable width computer fonts make 
it practically impossible to align columns without tabs.

Besides who has the time when setting tabs is so easy.

If  a ruler is not already showing on the top of  the page click on the View menu on 
the top of  the page, then click on Show Rulers in the pull down menu. (In the future 
we will abbreviate this to Use View > Show Rulers.   

    
Click on the Ruler where you want the first tab to be.

On this Ruler, the first symbol is the left edge of  the layout space where a sentence 
would begin.

The second symbol is what appears when you click on the ruler, it is a left tab.

Control-clicking any tab shows the drop down menu that is below the third symbol 
on the Ruler. Then click on the drop down menu to set the kind of  tab you want. In 
this case the Decimal Tab has been selected.

Text centers on the Center Tab. Text ends on the Right Tab. The symbol chosen as 
the decimal within a number, usually a period in US currency numbers, aligns on the 
Decimal Tab.

Tabs generally apply from the top of  the page if  it is a blank page, or from where the 
cursor was on the page when you set the tab. A tab that is set when you are working 
half  way down the page will not apply to the top of  the page unless you use Edit > 
Select All (The keyboard short-cut is Open-Apple-A).

If  you drag a tab off  the Ruler, it disappears in a puff.  It is so easy, there is no reason 
not to use them.

One More Thing
On a typewriter you enter a Return at the end of  every line, but not on a computer. 
While you are in the same paragraph, you just keep typing and let the computer 
wrap the text around to begin the next line.

Pages Basics    
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When you enter Return in a word processing program, 
you are telling your computer that this is the end of  a 
paragraph. The Text Inspector is usually set to add extra 
space after paragraphs.

When you want to return before the end of  the line and 
before the end of  the paragraph, enter Shift-Return. 
Shift-Return does not add extra space between lines.

The Blank template was changed in Pages ’08 to not add 
extra space after a paragraph because new users who 
were used to typing and not word processing were 
annoyed by the extra space when they entered return at 
the end of  every line. 

The envelope templates do not add extra space when you 
enter a return in the addresses.

Almost all other templates, and most word processors, 
add some blank space to signal the end of  every 
paragraph and make it easier to read..

I read a recommendation that this extra space be half  a 
character height, do I generally set it at 6 points for most 
body text. Most Apple templates and many modern texts 
use more open spacing than that.  

Line spacing is shown as the number of  character heights. If  you are using small 
print you may want to add some character height to make it easier for the eye to 
track the lines. 

Character spacing compacts or spreads out the letters on a line.

In the bottom left corner of  your Pages document on the screen 
you will find a number. Double click on this number to see a popup 
menu that you can use to change the size of  your display or to show 
two pages side by side on your screen. .This can help immensely 
when you want to key in type that will appear at a reasonable size when printed. 

Explore. Experiment. Have fun. Make your documents look good to your eye.

 Pages  Basics
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II. Word Processing in Pages ‘08
3. Write a Letter

We are almost ready to write a letter using tabs, but first lets learn how to insert a the 
date. 

Inserting the Date
Set a right pointing tab at about the five inch mark, or where you want the date and 
return address to start on your letter. 

Instead of  keying in the date, let’s use the Insert menu and select Date & Time. 
Clicking Date & Time will insert the current date. It may be formatted like Saturday, 
September 29, 2007.

If  this date format is not what we want, Control-
Click on it by holding down the Control key and 
clicking to get the option to Edit Date and Time or 
Update Date & Time Now. Select Edit Date & 
Time.

Now you can choose the date format using a pull-down menu 
of  options or to set the date the date and time. Do not check 
Automatically update on open unless you want the date to 
change in the document every time you open it. (For example 
a letter with this block checked will always show the current 
date every time you open it on your computer.)

Choose Date Format provides a pull-down menu with options 
displayed with the current date and time:

Let’s choose the September 29, 2007, format.

(I bet you think the is unchanged from when I 
began exploring Pages.)

Word Processing     
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If  we choose the format September 29, 2007, and click the 
calendar to the right of  Set Today we get these tools to set the date 
and time. You can set any date and time you want.

We have taken a full page to show you how to insert the date  and 
time, but it only takes one click if  you like the default format, or 
three clicks to insert it with the format you do want.

You can make the date you want the default format for 
your template as we well see later.

Get a Blank Page
Either get a new blank Pages page, or erase whatever you have on the old one by 
holding down the Command key while keying “A” (abbreviated as Command-A) and 
then keying “delete.” (The Command key has the Apple and ⌘ n it.)

Once you have a blank page, the first thing I recommend doing is to save it. You can 
save it as anything you like. For letters I like to use who I am sending it to and the 
date in year-month-day notation to keep it organized — Letter to Someone 7-09-30.

Save the document first is so that, if  you are interrupted, you can quickly save it with 
File > Save, or Command-S, to make sure your work is still there when you get back 
to it. Command, or Cmd, is the name for the key with an  (apple) and ⌘ sign on it.

(Remember File > Save is short for go to the File menu and select Save, and 
Command-S is the same as hold down the command key while keying “S.”)

Write It
It is time to write your own letter using tabs, inserting a date, and using the 
Format Bar to add a little style. 

Word Processing 
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Here is an example. 

Spell Checking
Apple provides several tools within the Mac OS X System for use in all programs. 
Spelling, Find, Find and Replace, and now definitions in OS X 10.4 are common to 
almost all Macintosh text editing programs and are described in excellent books such 
as Mac OS X The Missing Manual by David Pogue from www.oreilly.com.

Edit > Spelling offers three options, Spelling, Check Spelling, and Check Spelling as 
You Type.

 
I always select Check Spelling as You Type and I leave it on as 
David Pogue, the author of  Mac OS X The Missing Manual, 
recommends. Any words it finds that are not in its list of  correct 
spellings are underlined in red as you type. Control-click on the 
word to see the spelling options the computer finds, as shown 
here. Click on the computer’s suggested word you want. 

If  you are sure your spelling is correct, click Learn Spelling to 
add the your correct spelling to its dictionary.

Clicking Ignore Spelling will ignore the spelling this Time without adding the word 
to its dictionary. 

Check Spelling searches the document and highlights words one at a time that it 
cannot find in its list of  correctly spelled words. The results and options for each 
questionable word it finds are the same as Check Spelling as You Type.

The third option, Spelling, performs the same search of  the document, and brings up 
a dialog box for each questionable word. In short, it performs the same function in a 
different way. 

Explore, try these options to see which you like best. Use one of  these to check your 
spelling, but remember that the computer cannot know if  a word in its dictionary is 
not what you really meant to say. You still need to check it yourself  for words that are 
correctly spelled but do not make sense.

Word Processing     
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Grammar Checking
While writing this I was surprised to see a dotted line under the big surprise. Pages 
’08 has added Proofreading. In the word processing Blank template, look under the 
Edit menu. Click on Proofreading to see:

  
 Proofreading as You Type is checked meaning it is turned on as the default. I 
recommend that you leave it on. When it marks something like this

 see if  there is anything you want to do to improve it. I 
usually can find a better way to say it, and I rarely check to see why it was marked.

I have not found why you would want to use Edit > Proofreading > Proofread 
instead of  using Edit > Proofreading > Proofreader which provides more 
information and in my experience allows you to work faster.



If  you want to know why Pages Proofreader marked it, selecting Proofreader will 
produce a report that shows the phrase that was marked, suggested possible 
alternatives, and the reason it was brought to your attention.

You can also use Proofreader instead of  Proofread as you Type to avoid interrupting 
your thoughts as you type. 

Proofreader suggests alternatives for improvement above the box containing the text 
Proofreader questioned. If  you select one of  these suggestions, it replaces the text 
that was in question. To accept the suggested text, click Correct. Otherwise you can 
manually correct the error or leave it as it was, and click Next to find the next 
questionable text. 

The Pages 08 Users Guide here lists the things that Proofreading looks for. 

Word Processing 

      14  



Adding Pictures
Pictures, and other objects, can be either inline or fixed on the page in Pages. 

Inline images move with the text, and are often placed just below or above the 
relevant text. 

Fixed images are fixed on a page and do not move with the text, they are also called 
free floating because they can be moved by dragging or cutting and pasting. 

You can resize the image by clicking on a corner and dragging it in or out (often used 
to make the picture smaller to fit the available space).

We will discuss inline images later.

It is fast and fun to insert the image as fixed and free floating on the page. Drag the 
image to the page margins outside the edge of  text area, (or click outside the text 
area, and use Insert > Choose, navigate to the image on the desktop or in the files, 
and click “Insert.”) Then drag the image where you want it and watch in amazement 
as all the surrounding text moves to get out of  the way.

I like to add pictures to my personal letters. It must make them more interesting and 
it is very easy to do.

Here is the last letter with a flower picture added.

   
To create this letter, I edited the last letter in Pages, and dragged this picture of  one 
of  my wife’s flowers onto it as free floating.

You can make a JPEG image of  anything on your monitor using Command-Shift-4 
by holding down the Command key (with an apple on it) and the Shift key while you 
pressing the 4 key. Then drag the new icon on the screen diagonally over the area 
you want to copy. 

A PDF image holds its appearance better when resized, You can change the screen 
shot format to PDF. Download TinkerTool from Version Tracker and use its General 
options to change the Screenshot file format  to PDF. 

Word Processing     
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Then use the Command-Shift-4 and drag to define the are you want to copy. Drag 
the image into your document inline with the text so that it stays with the text when 
anything before it is edited.
Explore. Use the Inspector tool to look at Inspector > Wrap 
you. You can change an an image between inline and 
Floating and decide if  and how you want text to wrap 
around the image. 

To change the size of  the image by dragging a corner, you 
must first deselect Object cause wrap. Then you can change 
the size and select Object causes wrap again.

You can choose whether the text wraps around the irregular 
image, or to enclose the text in a rectangular space. The 
default space is 12 points between the text and the image. I 
prefer to use 6 points. As you can see here, it makes a 
difference.

Save as a Template
If  you want to save your letter or any one page document as a template, simply use 
File > Save as Template. The template will be saved in My Templates beneath the 
Apple Templates.

Should you want to delete a template that you saved from this file, go to your Home 
Page > Library > Application Support > iWork > Pages > Templates > My 
Templates and drag your template to the trash.

If  you want to keep a template that you formatted in the Dock, hold down the 
Option key as you drag it from this file into the Dock. You will see a plus + sign as 
you drag it. I have my own formatted “blank” page template in my Dock where I can 
open it in Pages with just one click.

Get a Letter Template and Learn

Here is the Personal Letter template. View > Show 
Layout was used to display the simple layout lines. 
The ruler was already displayed.

A much faster way to create stationery is to start 
with a template that you like and only make 
changes to personalize it if  you feel like it.

It already has my name. It found it in my Address 
Book.

It has the connecting links to retrieve the 
addressee's name from the Address Book, but it is 
looking for a company address, not an individual 
address. 

Never mind, just key in the addresses until you read 
the next section. You can drag in pictures and make 
other changes just like when we formatted our own 
letter.

Word Processing 
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4. Create an Envelope Using a Template
Is your name and address in your Mac’s Address Book, and tagged as My Name? If  
it is the Address Book Name column should look like this: 

  

If  not, put your name in and go to the Card Menu and check Make This My Card.

Now, in Pages, go to File > New From Template Chooser and select Envelopes under 
Word Processing, then choose the Personal envelope that I will be using here, or one 
of  the these envelopes, Milano, Vienna, Dublin, Tokyo, Park Avenue, San Francisco, 
or Classic, which have a personal return address. The other envelopes have a business  
return address format.

Your return address is already on the envelope. This part of  Apple’s Macintosh 
magic.

This envelope is formated to send to a recipient in a company or business. They link 
to work addresses in your Address Book.

If  you have this work address in the work address fields in your address book, you can 
simply drag the address card from your address book to the address area in the 
envelope. If  necessary you can make changes. For example, if  your address book does 
not contain the name of  the individual in the company you may need to delete that 
field or key in a title. Then you can print it or save the envelope as a document for 
use later.

You need to make some changes to send a letter to a friend or relative. Here is how to 
modify the template into a friendly envelope.

The name in the address is OK. You do not need to change the first and last name 
fields. You can simply erase the Company Name field because we do not want it on 
our personal friendly envelope. 

To change the recipient address to use the home fields in your 
address book, select the first street address in the envelope.

Create an Envelope    
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Then use Inspector > Link > Merge. Click on the 
Inspector icon in the Pages Tools Bar. This will bring 
up an Inspector window. Choose the second icon 
from the right in whatever Inspector window comes 
up to select the Link Inspector. Choose Merge in the 
Link Inspector. 

 In this case Enable as an Address Book field is 
checked. The Type is Address. The Field is Work Street. 
Recipient Field is checked.

 

Click on Work Street in the Field drop-down menu 
and select Home Street. When you click on Home 
Street, the drop-down menu disappears and the Field 
shows Home Street. The field on the envelope is now 
set to Home Street.

Next select each of  the Work City, Work State, and 
Work ZIP fields on the envelope template and change 
them in the same way to Home City, Home State, and 
Home ZIP.

You can make other changes to the envelope. I 
selected my sender name, reduced the size of  the font, 
and added the name that friends often use. 

Create an Envelope   
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Use File > Save as Template.

Give it a name. I used Friendly Envelope. By default your new template will be saved 
in a special My Templates file, and will show up under My Templates when you use 
File > New From Template Chooser.
Here is my result.

I have a brother that I write to most often. So I put his name and address in the 
recipient field before saving my Friendly Letter template. It still works to drag 
Address Book addresses into the recipient address, but I do not have to do that step 
for the person I write to most often.

You may have to correct some Address Book addresses if  they are not in the correct 
format. You may want to create template envelopes to fit they way you have the 
addresses in your Address Book. It is all easy now that you know how, and any way 
that you want to do it is the right way.

By default your templates are filed in your Library/Application Support/iWork/
Pages/My Templates/. If  you want to delete a template, locate it in this folder and 
drag it to the trash. Do not try to delete any of  the templates that came with Pages.

Look through the templates. Do you want templates you can send from your 
business? If  so, make the same kinds of  changes in the Sender fields. You may want 
to select different format styles for different uses or occasions. It is really quite easy 
now that you have learned how.

Create an Envelope    
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4. Write a Daily Record

In our second project we will create a daily record or diary. We could create a very 
good Daily Record using the new Format Bar in Pages ’08. However, there are 
advantages to using selected tools in the Toolbar, and some of  the Inspector palettes, 
that we should explore. 

First, lets look into fonts and character formatting before we select formats for the 
Daily Record.

 Fonts and Character Formatting
Let’s explore what is available under the “A” Fonts icon in the Pages 
Toolbar. If  there is anything you want to do with fonts that you cannot 
do in the Format Bar, you will probably find it here.

Clicking on the A Fonts icon brings up a Fonts window. 

Clicking to select the gear 
Actions icon, opens a fall-down 
menu which includes Show 
Preview. 

Preview displays any font, 
typeface, and size you have 
selected, or that you select.

I recommend that you leave 
Show Preview checked so you 
can see what a font looks like 
when you open “A” Fonts.

You can save time when 
looking for fonts if  you group 
these fonts into collections, 
create your own collection of  
favorites, Use the plus at the 
bottom of  the Collections 
column to add your own 
collection and drag the font 
families you want into it.                                    

This Fonts palette is a OS X system application that is available in Pages and in other 
Macintosh programs. 

There are many applications in the Actions drop-down menu such as Typography 
that you may want to explore.

You will find two of  the Macintosh applications in the pull down menu so useful 
when working in Pages that they are included here. 
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 Selecting Manage Fonts brings up this Font Book window.

  
Font Book is a Macintosh OS X application in your Applications. 

You can open it by double clicking on it in your Applications like any other 
application. Then, use Help > Font Book Help to learn how to use it.

One great use of  the Font Book is to select fonts that you are not likely to use, and 
click the check box on the bottom of  the window. This hides the font so it will not 
show up in the other font lists. Reducing the number of  fonts this way makes it easier 
and faster to find the fonts you do want.
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Selecting Character in the Action 
menu shows the Character Palette, 
but it is easier to open the Character 
Palette using the menu Edit > Special 
Characters. 

Here are the Roman math characters  
with plus highlighted. Character Info 
shows related characters. The actions 
in the pull-down menu includes Add 
to Favorites.

With the Character Palette displayed, 
select where you would like the 
character placed in your Pages 
document. Then double click on the 
character in the Character Palette to 
add the symbol to your document.

Favorites in the Character Palette is a 
collection of  the characters you put 
there. Here is my current collection. 

I leave this selected so that my 
favorites are displayed when I open 
the palette. 

Place your cursor in the Pages 
document where you want to put the 
character. Then double click on the 
character in the Character palette to put it 
there. This is a Macintosh OS X feature that 
is not limited to Pages.

Here is the symbol on the Command Key ⌘.

 Choose Fonts for the Daily Record
The general recommendations were to use a serif  font for the body text 
because research has shown that serif  is the easiest to read in print. Use a 
sans serif  font for headings to make them stand out.

However, documents on the Internet may be more readable with a sans serif  
font for body text, probably because monitors have fewer dots per inch so the 
resolution is not as fine as in printed text. The headings on Internet 
documents can use a serif  font to stand out better and make the document 
more attractive.
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I selected Cochin 36 for the monthly heading, Cochin 18 for the daily date, 
and Verdana Regular 11 for the daily notes.

Just reading can be dull. Give your brain a change. Make this Daily Record 
your document. Explore the fonts and tools available and can choose any 
fonts you like using the Font Bar or Fonts in the Toolbar.

Start pages, or if  it is already open select File > New from Template Chooser, and 
choose the Blank page. Key in the title for the first month, January 2008, in your 
selected font. Save you document to work on it after you learn more about text 
layout. Use File > Save As and give your document a name like 2008 Daily Record.

Formatting with Text Inspector - Text
Exploring the Inspectors one at a time to use them in practical projects can be 
interesting, and it is a lot easier way to learn than trying to study all of  them.

The easiest way to open an Inspector is to click on Inspector in the toolbar. Another 
way is to use View > Show Inspector. Use View > New Inspector to open more than 
one Inspector.

The Inspector displayed is the one that was last viewed. The top row shows the 
Inspectors. From left to right they are the Document, Layout, Wrap, Text, Graphic, 
Metrics, Tables, Chart, Link, and QuickTime Inspectors.

Some of  these inspectors have only one palette. Others, like the Text Inspector, have 
a row listing more palettes that you can select. We will designate these palettes within 
an Inspector by adding their title such as Text Inspector - Text. Depending what you 
include in your count there are 19 or more palettes. Fortunately we do not have to 
study them all at once.

Here is the Text Inspector - Text for the Word 
Processing Blank template. The Format Bar and Text 
Inspector - Text have the same text color and 
alignment tools. Either can be used to center the Daily 
Notes title.

In this row, the Text Inspector - Text has three options 
to align text at the top, middle, or bottom within a 
table cell, text box, or shape. Inset Margin at the 
bottom of  the Inspector sets the distance between the 
text and the edge of  any of  the table cell, text box, or 
shape.

Character spacing in the Text Inspector - Text compacts  
or s p r e a d s  o u t  text.

The line height can be set in either the Format Bar or 
Text inspector - Text to increase vertical space around 
the selected lines giving a lighter appearance.

It can also decrease the vertical space giving a darker look to the page. 
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Before Paragraph and After Paragraph sets the spacing before and after paragraphs. 
Entering Return signifies the end of  a paragraph.

Keying Return does not add space after a paragraph in the Word Processing - Blank 
template like it does in most word processing because After Paragraph is set to zero. 
After Paragraph is also set to zero in envelope templates.

The Format Bar also has  to add a background color to selected text. In the  
Text Inspector - More you can set the background color for selected text or selected 
paragraphs. There are more features including Prevent widow & orphan lines. 
Explore Text Inspector - More on your own when you have time.

Center Your Title and Select Spacing
Open your Daily Notes document. Center your monthly title, January 2008. 

Key in the day and date for the first daily note, Tuesday, January 1, 2008. Use the 
font and size you selected earlier. You can choose a color for this daily heading text if  
you want something other than black.

Choose how much spacing you want to add after every paragraph.

There is no absolute rule for how much space to leave between paragraphs. I have 
been using 6 points because I read somewhere that leaving a blank line was too much 
and using half  the line height might be better in books. I use 6 points. The newer 
trend is for a lighter look, and Apple’s designers use 12 points in many templates. You 
do need to use something.

Next we will learn about saving our fonts and paragraphs in styles.

Set and Change Paragraph Styles
There are many advantages to styles. They make it easy to provide 
consistency in your documents. You can set the table of  contents to 
automatically include headings with desired styles. You can change the 
appearance of  text throughout your document by just changing its style. Now 
lets set our styles for future use.

On the left of  the  Format Bar the first three icons 
show styles information.  The second icon shows the 
paragraph styles in a drop down menu. The third with the 
“a” shows the character styles in a drop down menu. 
Highlight some text and use these drop down menus to quickly see and 
change its style. Changing a paragraph style does not change character styles 
within it. Using None to delete a character style does not change the 
paragraph style. 
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The first Format Bar icon opens and hides the styles drawer. It can 
also be opened using the View menu. The styles drawer can show 
or change highlighted text styles. The styles drawer must be used 
to add, delete, or change a character or paragraph style, and to set 
any spacing before and after paragraphs.

Create a Heading and set its font, style, size and color. Open the 
styles drawer showing the Paragraph Styles. (This example of  my 
current styles drawer contains more styles than we will use here.) 
Double click on the heading to highlight it. Click on the + button 
on the bottom left and  choose whether you want to create a new 
paragraph style, character style, or list style from the selection. 
Name the paragraph style “Heading.”  Pages will save the 
paragraph style with all its characteristics.

Do the same with the date, and name it something like Daily Date. 
Highlight the first text paragraph. Click on the +. Name it 
something like Daily notes.

If  you want to change an existing style, rather than add a new one, 
highlight the paragraph you want to change and hold the cursor 
over the style name in the styles drawer. A triangle will appear to 
its right. Click on the triangle and click on Redefine Style from 
Selection. The style will change, and so will all the text in the 
document with that style.

To rename the style, hover the cursor over it in the Styles Drawer, 
click the triangle. Choose Rename Style and enter the new name. 
While you are at it look at the other options available. If  you have 
too many styles, you can select one to delete using the minus sign 
at the bottom.

The two squares on the bottom right show or hide Character Styles and List Styles so 
you can use or edit them. Character styles are created and edited the same way as 
paragraph styles. Character styles apply to characters or words within a paragraph 
and overrule any paragraph style.

For more information, see Working with Styles in your Pages ‘08 User Guide.

Pardon My French
Living near Quebec, I would like to learn French. For a time I was entering the 
month and day in French. This bit is just for those interested in using other 
languages.

Using the Language pull down menu in Text Inspector - More and Character Styles 
you can make Pages into a bilingual word processor. Here is how the magic works 
with French as an example. 

Go to Text Inspector - More and for Language choose Française to chose a French 
spelling dictionary.. Then key a few French words. 

Française si bon nuit bonjour merci

Highlight one or more of  the French words. 

Write a Daily Record   

        26         



Open Character Styles and click on  the tiny triangle next to the + on the bottom of  
the Styles drawer. Select Create New Character Style from Selection. Check to be 
sure the  dialog box indicates that it is for a character style. Give your style a suitable 
name. 

Make sure the Text Inspector > More > Languages is set to None. Your are ready to 
test the magic.

Highlight some English text before the French and us Edit > Spelling to spell check 
from that point forward. (Check Spelling starts at the beginning.) If  everything has 
been done right, the spell checker should check both your English and your French 
spelling. You just have to use your French style(s) when you enter your French text or 
use the Text Inspector - More > Languages in French..

To enter French words, check your French style and begin typing using Check 
Spelling as you type.

Sil vous plaît voie vous droite 

Now if  only I knew French…

Adding a Line to Separate Daily Notes 
To create a line to separate daily notes, click on the Toolbar Shapes   and 
select the line from the drop down menu.  

The Format Bar changes to this graphics mode

Select the third icon in and change the width to 3 or more. Select the black rectangle 
to change the color to anything you like. Pull the ends of  the lines to stretch it to the 
length you want.

When you reach the end of  the text of  a daily note, copy the line and paste it there.

Add a Footer
We will not have a header because it would disrupt the flow of  the text, but we will 
set the Footer to display the Month and page number. 
We will use the same style as the Daily Date. Display the Styles 
Drawer. Select your date on your page to get the style. Click the 
triangle next to Header and Footer in the Styles Drawer, and 
select Redefine Style by Selection. The Header & Footer will be 
displayed in the new style.

Check the menu View > Show Layout to see the footer at the 
bottom of  the page.

Then select the new Header and Footer style, and go to the 
Footer on your first page and key in: the month, “Page” and 
Insert > Page Number:

January Page 18
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Use View > Show Rulers if  they are not showing. Double click on the ruler near the 
right edge of  the document display area to set a tab there. Control-ciick on the tab to 
get the drop down menu, and choose Right Tab.

Click in front of  “Page” and press the tab key to tab it to the right side of  the page.

Insert Date
For the rest of  the month, all you have to do is use the appropriate format from the 
Paragraph Styles, key in the date, and key in the data. Copy the previous separator 
line and paste it at the end of  the day’s record.

You can select the Daily Date style, click where you want the date to go, and use 
Insert > Date & Time if  you are writing the record on the date.

Sunday, October 7, 2007
If  the date format is not the one you want to use, 
Control-click on it and select Edit Date & Time. 
Choose the date format from the drop down 
menu as shown here. Unless you change it, the 
next time you insert it the date will be in the 
format you chose.

What we have so far 
looks like this:

Write a Daily Record   

        28         



Insert Section Break
When we get to the end of  the month, we will use Insert > Section Break at the end 
of  the line that was pasted in to create a section break. The new section will begin on 
a new page. 

Inserting a section break is wonderful for authors because it keeps changes in one 
month (section) from affecting the layout in later months (sections).

Use the Layout Inspector - Section when starting a new 
sections. We will use it to change the footer.

I chose to have the page numbers “Continue from 
previous section.” I could have selected any starting 
page number.

For Configuration, I chose “First page is different” 
because I want to change the footer to show the new 
month. 

We could have selected “Left and right pages are 
different” if  we wanted odd numbered pages to have a 
different format than even numbered pages in the 
headers or footers. 

I want the section to start on the next new page, so I selected Any Page. We could 
have specified that the new section would start on a left of  a right page. 

I started the new month with a new month in the heading and centered it using the 
Text Inspector - Text.

The daily entries for February and March follow the same format as for January. but 
when we get to the footer at the bottom of  the page, we will change January to 
February. 

You have to make this change a second time on the next page if  you use different right and left pages. 
We will make this name change in the footer at the start of  every new month.
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Adding a Title and Table of  Contents
Use the Documents Inspector - TOC to create of  edit a table of  contents.
We add a title and table of  contents to make 
our Daily Notes  more like a book, and make 
it easier to  navigate to the months.

Choose your fonts and size for your title and 
use the Center text button in the format bar to 
create your title.

Use Insert > Layout Break so you can format 
the contents into two columns. Use the 
Columns button in the Format Bar unless you 
want the greater control provided by the 
Layout Inspector - Layout.

Next put the cursor in font of  the January heading on the following page and use 
Insert > Section Break sro that what we do after the Layout Break will not affect the 
January heading and what follows

Since you have used a special style for your monthly titles, the Document Inspector - 
TOC  can create your table of  contents for you.

The Document Inspector - TOC lists all the styles that are 
defined for the document. You check the styles you want to be 
in the TOC, and every phrase in the styles you check will 
automatically be included with their page numbers in the table 
of  contents.

All of  the monthly headings use the Heading style, so they will 
show up in the table of  contents.

If  the page numbers do not look right, use this inspector, click 
the styles you want to appear in the TOC again, and click 
Apply Now.

You can edit the text style and tabs in the table of  contents just 
like any other text.

If  the text is too large or ther tab spacing is too long, the listing  
will use more than one line. Use Fonts in the toolbar to select a 
font, style, and size you like that will fit.

Use View > Show Rulers, if  they are not already showing, and 
drag the tab in the ruler until the page number fits within the 
column.
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Enhancing a Diary with Images
My original daily record had pictures added when I felt like it. Most were just 
dragged where I wanted them and became Fixed to page. This is a very quick 
way to put an image exactly where you want it to print. Another way to import 
Fixed to Page is to use Media in the toolbar, or the finder, to search for the image 
you want to import, then drag and drop it click outside the text area so there is 
no cursor, and.

Later, while writing this, I experimented with change to the paragraph styles. 
The Fixed to Page images stayed where they were, but the text moved so that the 
pictures were not where they related to the text.

Wrapped Images that Move with Text
Moving the images to fit the text was a lot of  work, so I decided they would all have 
to be inline Moves with Text.

To insert an image inline, hold down the “Command” key (the open-apple or ⌘) as 
you click on the image and hold the mouse key down as you drag the image cursor to 
place the image where you want it.. Or, put the cursor where you want the image to 
be, use Insert > Choose,” navigate to the image you want and then click “Insert.”

Some of  the images were added as Moves with Text by placing the cursor in the text 
area where I wanted the image to be and dragging the image in.

If  the image is in iPhoto you can use Media in the toolbar to locate it. Holding down 
the Command key displays a cursor on the page. Drag the image until the cursor is 
where you want it to be inline with the text.

If  the image is not where I want it to be, I usually use Command-X to delete and 
copy it, put the cursor where I want it to be, and use Command-V to paste it there.

Most of  the pictures were put between paragraph so the did not look as bad as when 
a picture is inline with text like this.
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While working on My Daily Notes in the first 
edition, I learned to use the Wrap Inspector 
to change a photo or other object from Fixed 
on page, to inline Moves with text, and then 
select Object causes wrap to put the picture 
on the page so that it moves with the text, 
while the text wraps around the image like a 
free floating Fixed image.

In Pages ‘08 I could use Inline and Floating in 
this Graphics Format Bar but the Wrap 
Inspector has advantages.

This is the Graphics Format Bar with subtitles of  icons for object tools. 

The first icon shows or hides the styles sidebar. as in the text 
format bar. 

The next four adjust the kind of  line or none, line width, line 
color, and the fill color. 

Here is a triangle with a line border added.

The next two display the Adjust Image palette and Mask or crop 
the image. We will get to these later.

The nest three set the opacity of  the image so that you can have text or other objects 
show through it, and add a shadow as we have done here or add a reflection. 

The last three determine whether the object is inline or floating and the way text 
wraps around the object as described for the Warp Inspector below.

The Wrap Inspector
The Wrap Inspector makes it easy to change 
objects from moving with the text, or “inline,” to 
fixed on a page. Or “floating,” so text wraps 
around it. 

You can use the Wrap Inspector to change the 
image to Fixed if  you need to adjust its size, then 
change it back to Inline again to keep it where 
you want it to be in relation to the text.

Check Object Causes Wrap to wrap text around 
an inline object that moves with the text, and then 
select how the text wraps around the object. 
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You can select whether text will fit a rectangle around the object or follow the object’s  
shape.

The extra space number determines how closely text fits around the object. I usually 
use the Wrap Inspector to change this from 12 to 6 points te better match my 
paragraph spacing..

The Alpha number specifies how transparent the object must be for text to show 
through it.

 

My Daily Notes
Here is the cover and a page 13 of  My Daily Notes for this year. 

The layout was left visible on both pages so that you could see it. 

Every new month will be in a new section with a title that will automatically be 
added to the Contents. You can see the blue lines that are copied and pasted in to 
separate the days. The page number in the footer is added automatically.

I use My Daily Notes as a primary source for knowing what happened when, and for 
data that might be important to associate with dates, such as what the doctor said, or 
recording exercise sessions.
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Create a  Daily Record Template
There is no template for creating our daily record, so let’s make one.

The template will have two pages, the Title -TOC page which will look like this:

 
and the new section page that will start each month , which will look like this:
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Make a copy of  your Daily Notes and save it to your desktop with a different name 
such as Daily_Notes_Template.pages.. The template will be created by deleting most 
of  your Daily Notes from this copy, adding some instructions for using the template, 
and then saving the two pages as a template. We only need two pages because text in 
Pages Word Processing documents automatically flows to the next page thus creating 
all the pages after the first in each section.

Delete the text and images between the January 1 date and the blue separator 
line in your daily notes..

Replace it with instructions like this:

“Enter the correct month in the title if it is not January. Enter the 
correct day of the week month and year if it is not January 1.. 
Enter your notes for the first day here.”

Click to select some text just below the January 2 date in your notes, then shift click 
at the end of  the line below the January 31 date, and key Delete to delete the text. 

Replace it with instructions like this:

“Enter the correct day of the week month and year if it is not 
January 2. Enter the notes for this day. Copy the blue line and 
paste it at the end of the daily note.

Repeat for the rest of the month.

When you get to the end of the month, 

* Click on View > Show Page Thumbnails

* Click on the last page in the column to select it for the new page 
to follow.

* Click on Sections in the Toolbar and on Notes Pages in the drop 
down menu.

* This will add a new selection. Key in the correct Month as the 
title, and the correct date for the first day. Also key in the correct 
month in the Footer.

* Repeat this at the end of every month.”

Delete all the months after January.

Making these changes has made all the changes needed for the Title-TOC page as 
well.
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Use View > Show Page Thumbnails and click on the first thumbnail to 
highlight the Title - TOC section.

Use Format > Advanced >Capture 
Pages to bring up this dialogue box. 
Enter Index-TOC as the name, and 
click OK.

Do the same thing for the second 
page thumbnail, and name it Notes 
Pages

Use Format > Advanced > Manage 
Pages to see this dialogue.

This is what we want. If  it wasn’t we 
could click to select the one that was 
wrong to delete it, click a name to enter 
text to change it, or click the up or down 
arrow to change its position in the list.

Use File > Save as Template and give it a 
name like Daily Notes and save it in My 
Templates by default. 

When you bring up this template the 
Title-TOC page and first month section 
will be there already. You can fill in the 
information for the days in the first 
month.
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When you need to add a section for another month, 
click Sections in the Toolbar to bring up this dialogue 
box. Then click Notes Page to fetch a new section. 
Make changes to identify the correct month in the title, 
date, and footer. Then you are ready for another month 
just as the instructions in the template say.
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5. Working with Images
Adjusting Images within Pages

Pages has many iPhoto tools for adjusting 
images within Pages.

To get this palette of  adjustment tools, 
highlight the image you want to improve and 

either click on the Adjust Image icon 

in  the toolbar or use View - Show Adjust 
Image.

Auto Levels
Explore: Try Auto-Levels. You will be surprised at how much it improves many 
photos, and it may be the only adjustment you need.
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Here is a good image straight from the camera.

 

Here is the same image after the automatic enhancement. Often this is the only 
improvement your image may need, but not always.

Histogram

The Adjust Image histogram shows how much the red, green and blue colors fall on 
the scale from dark or black on the left to light or white on the right. 

If  all the colors are bunched up to one side, moving the slider in from the side with 
no colors, spreads the colors  across the whole scale from light to dark, often 
improving the picture. 
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If  the colors are bunched up in the middle, try moving the sliders in from both sides 
to where the colors start.

Exposure
Exposure adjusts the light of  the image to compensate for an over or under exposed 
image. It cannot, however, compensate for highlights or shadows that were not 
captured because the original exposure was to light or to dark.

Colors
Temperature adjusts the color temperature for light that is to warm or to cool. Use it 
like you would a color filter to adjust from warm to cooler lighting, or vise versa.

Use it to change from a warmer to cooler light if  your camera thought you were 
outdoors and you were using indoor lighting, or vise versa, or when you think a 
warmer or cooler picture might look better. 

Tint adjusts the picture to between a red and blue tint.

Saturation determines how strong the colors are, from more pastel to dense color.

Brightness and Contrast
In my judgement Exposure is a better tool than Brightness for adjusting the picture 
between light and dark because I like the resulting colors better.

I would rather adjust levels for more contrast than adjust Contrast. Some images look 
better with more contrast, some look better with less contrast, and with many it is just 
a matter of  taste and the effect you are trying to create.

Explore: Experiment with all of  these tools if  you have not already done so in 
iPhoto.  See for yourself  what you like. Especially with sharpness, the next tool, the 
only way to learn is to practice and examine your results. There is no one correct 
result.

Sharpness

Sharpness makes edges more or less pronounced.

It is best to wait until last so that you are not using the other adjustments on the new 
edges that are created.

The results of  a Sharpness adjustment look different on the screen than in print. 
Print may take a higher level of  sharpening.

In general I would prefer to adjust my images before importing them. Importing as a 
JPEG after the picture has been adjusted may result in a smaller document size. But 
there are times when a last minute adjustment in Pages is more convenient, and if  
you do not have iPhoto or another image editing program, having the ability in Pages 
is almost a necessity.
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Masking

You can crop images within Pages by Masking them. Masking hides part of  the 
image without changing it so you can always restore the whole image or modify you 
mask. 

I usually crop images before bringing them into Pages because that reduces the size of 
the image so that Pages opens and downloads faster. Most of  the time I save the 
cropped image as a JPEG file prepared for the Web to make its file smaller. This can 
make a big difference when, for example, you have more than six months recorded in 
your daily record.

To initiate a standard rectangular 
mask, highlight the image and then 
either select the Mask icon in the 

toolbar 

or use Format > Mac

sk in the Menu bar.. We will use this  
image to illustrate:

First we will highlight this image and 
choose the Mask icon in the Object 
toolbar..

This will place a rectangular Edit 
mask over the image like this.

If  the Edit Mask dialog does not show, 
click on the image where it is not 
masked to bring up the dialog box.

We can resize the mask by clicking on 
it to highlight it, and placing the 
cursor on a corner to drag it 
diagonally. 
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We can drag the mask to 
move it. When we do a 
strange thing happens, the 
mask stays fixed to the page, 
and the background parts 
that are masked-out move.

New in Pages ’08 e can use 
the slider in the Edit Mask to 
make the image larger or 
smaller.

The result looks like this.

And, when we click outside the 
image, the masked out background 
disappears and we are have just the 
masked image like this:
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Mask with Shape
Pages can also mask an image with a shape. 

For this we need a picture:

And a shape:
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Select the image and shift click to 
select the shape. Both images must 
be inline, or both must be fixed. 
Then select Format > Mask With 
Selected Shape:

See the Pages ’08  Users Guide for 
other options.You can change the 
size of  the shape mask and move 
it, moving the background image 
behind it so that different areas of  
the background show through the 
mask.

You can resize the image using the 
new Edit Image slider.

Click outside the image and mask to see only the image 
through the mask. 

If  you want to see both the image and the mask again, 
double click on the masked image.

To e-mail a masked image, copy it and paste it into a new email in Safari, or drag it into Safari in 
the dock.
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Make Elements Transparent
Pages ’08 has a  new tool for making parts of  images transparent called Instant 
Alpha. With it you can make selected colors transparent. It works best with solid 
colors with clear boundaries. 
You simply select the image, then select 
the menu Format > Instant Alpha tool, 
and click the color you want to remove 
and slowly drag over it. You can 
control the amount of  color you select 
by dragging less or more.

To remove more complex backgrounds 
like this, select smaller areas and repeat 
the process.

To restore the picture to its original image, select is and choose Format > Restore 
Instant Alpha. 

To undo parts of  the image removed use Edit > Undo Instant Alpha.
It works quite well.
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I created this box using tools that will be covered in the next section, adding the 
border and shadow. 

The I copied the flower and pasted it into the box. 

I double clicked inside the box to add the text, and I changed the fill color several 
times until I got this.

 

Add a 
flower 
to your 
life

This is just one way that you might actually use the Instant Alpha.

Frames
In Pages ’08 you can add picture frames to pictures, shapes, text boxes, movies and 
media placeholders. 

Select an object such as this picture.

Add 
a 
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Click on Inspector in the Toolbar select Graphics 
Inspector. Select Stroke and choose Picture Frame 
from the drop-down menu. (For more about the 
Graphics Inspector see Objects and Drawing 
section that follows or the Pages ’08 User’s Guide.

When you do, a frame will appear around your 
selected picture or other object.

Click on the small triangle to the right and below 
the picture frame image to see another drop-down 
menu showing a dozen different fames from which 
you can choose.

Add 
a 
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6. Objects and Drawing
We have already used an object, a line that we drew, as a separator between days in 
the diary. We have already seen how to mask an image with an object, a star. 
The two primary ways to add a shape to a document are: 
to select Shapes in the Toolbar to select a shape by its 
graphic of  Insert > Shape in the Menus to select a shape 
by its name.

Both menus list three lines differing only in the number of 
arrowheads.

We were introduced to Graphics Format Bar on page 36 
when working on the daily record. it is new in Pages ’08 
and  provides a quick and convenient access to tools that 
required using the Graphics Inspector in the past. 

This Graphic Format Bar is displayed when you select 
any graphic object. One of  the choices in the Line Stye 
drop down menu is “Show More.” Clicking on it displays 
the Graphics Inspector.

Relevant tools in the Graphics Format Bar will be described further under The 
Graphics Inspector.

When you want to do something with graphics that is not available in the Graphics 
Toolbar when working with objects and shapes you should consider the Graphics 
Inspector, and the Metrics Inspector.

It is often convenient to have both of  these inspectors open at the same time. You can 
display both at the same time by using View > Show Inspector and View > New 
Inspector. 
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The Graphics Inspector
The Graphics Inspector can be used to Fill a graphic with a 
color, gradient, image or tinted image. The fill icon in the 
Graphics Format Bar can only fill with a color.

You can set the format of  a line (Stroke), its color, its width, and 
its end points and their design in the Graphics Inspector. You 
cannot set the points in the Graphics Format Bar.. 

In Pages ’08 you can also select a picture frame to put around 
the graphic using the Stroke pop-up menu. See the previous 
Working with Images section.

You can add a shadow or reflection using the Graphics Format 
Bar. In the Graphics inspector you can also specify a shadow’s 
angle, how far it goes from the object, the degree of  softening 
of  its edges, and its opacity. 

In both you can set the opacity of  the image. In the Graphics 
Inspector you can separately set the opacity of  the shadow. 

In both any line can have no strokes, or one of  the four kinds 
of  strokes

 None

In the Graphics Inspector any line can have no 
endpoint, or any one of  five kinds of  end points at either 
or both ends of  the line. The line can have one kind of  
end point at one end, and another at the other end.

(These two graphics were made separately. After adding 
the border and shadow using Graphics Inspector, I shift 
clicked to select both of  them, grouped them using 
Arrange > Group and pasted them here.)
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The Metrics Inspector

The Metrics Inspector on the right is for a two dimensional shape like square or oval.

It can display and change the file name of  a selected image, movie or sound, and its 
width and height.  If  constrain proportions is set, the object will retain its shape as 
you drag to enlarge or reduce its size.

You can have fun experimenting with the Metrics Inspector. For example, Original 
Size shows the size of  an image at its original dimensions in pixels. When I used 
Media to bring in an iPhoto image the size was 4.17 by 3.13 inches. Original size 
changed it to 36 x 27 inches which did not all fit on my 12 inch screen. I changed the 
36 to 4 inches with Constrain proportions set and hit return which changed it to 4 by 
3 inches.

Position shows and can change a shape’s distance from the left and top of  the 
document. Rotate shows and can change its angle and you can flip the shape 
horizontally or vertically.

The Metrics Inspector on the left is for a line that Moves with text and can only show 
and change the rotation, the angle of  the line. As you would suspect, if  the line is 
Fixed on page, the Metrics Inspector shows the positions of  its end points. It does not 
show the length of  the line which changes as you change the location of  an end 
point.

Objects and Drawing   

    51 



Explore Shapes with Inspectors
You should explore this. As you spin the rotate wheel, a line that if  Fixed on page 
rotates around it’s center, but a line that Moves with text keeps an end on the text row 
but the end that is on the text row changes. 

Exploring can be fun. 

Use View > New Inspector to show the Wrap Inspector and Metrics Inspector at the 
same time, and play with them. Also explore with the Graphics Inspector and 
Metrics inspector at the same time.

Continue exploring and playing with the following shapes to learn how they 
really work for you. Or, if you like, skip them until you have a use for them - but 
then allow time to explore them when you do use them.

Rectangle and Round Rectangles

Use Insert > Shape > Rectangle. Select a rectangle by clicking it once to see the 
white dots on the corners and ends.  

The Metrics Inspector will show the width, height, position, and angle of the 
rectangle and a “Constrain proportions” check box. If the height and width are 
the same, it is a square. 

If you want to to keep the same proportions of length to width when you drag to 
resize a rectangle, hold the shift key down as you drag a corner, or select 
constrain proportions in the Metrics Inspector. 

After you have inserted a shape, you can use Format > 
Shape > Make Editable to make it editable. It will then 
have the red dots which Apple calls circular controls. 

To deselect an object so that it is no longer editable, 
double click it. After that you can click once to select it 
again. Once it is selected you can click again to make it 
editable.

Dragging a red dot changes the shape of 
the rectangle to whatever you call the 
image on the near right.

You can round all the corners of  an 
editable object like the image on the 
near right by selecting it and using 
Format > Shape > Smooth Path.

You will get something like the image on the far right.
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If  you make no changes other than Format > Shape > Sharpen Path you can change 
the image with rounded corners on the far right to an image with sharp corners like 
the near right.

On the right we have a round 
rectangle which has been 
made editable, 

the same rectangle after 
Format > Shape > Sharpen 
Path, 

and the same sharpened path rectangle after Format > Shape > Smooth Path. The 
third shape is not quite the same as the first.

If  you decide you want to change back from a sharpened path to a smooth path, or 
vice versa, use Edit Undo to accurately get your original shape back.

Once a shape is editable, you can change a curved point into a round point, or a 
round point into a curved point by double clicking it.

The red dots are called circular controls because 
when you click to select one you get a circular 
control with control handles as shown on the on 
the near right.

To change the curve to a square corner, drag the circular control to the corner.

Oval

Insert > Shape > Oval gives you a circle like the one on the left. Stretch a circle to 
see that it  is just one instance of  an oval as in the middle image. Drag the circular 
control to  create many different shapes.

Use Insert > Shape > Oval to make three circles. Use the Graphic Inspector > 
Fill to color the first one brown. Make the second one smaller, color it 
yellow, and put it on top of  the first one (they must be Fixed to page), and 
then add a smaller white circle. Select and shift-select to select all three 
and Arrange > Group to group them and you will get this.
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Triangle and Right Triangle

Insert > Shape > Triangle to get a triangle. 

Select the triangle and use Format > Shape > Make Editable, then click the circular 
control at the top to make a mound. 

Shape it as you like it, then copy it to make three duplicates. Use Graphic Inspector 
> Fill > Color Fill to color the first one green. Then use Fill > Gradient Fill and 
choose two different greens for the gradient to color the next two.

Drag the three so they overlap, select all three (use shift-click for the last two), and use 
Arrange > Group so you can resize and move them as one unit. You have created the 
green mountains of  Vermont.

Use Objects > Shapes and select the right angle. Mess with the circular controls. 
Use the Graphics Inspector to color it with a gradient. 

Get an idea. Use Arrange > Flip Vertically. Copy and paste the copy as “Fixed on 
page.” Use Arrange > Flip Horizontally to flip one side over, and drag them 
together to make a heart. (I had to use the Metrics Inspector > Angle to make a 
correction to make them fit right.)

Arrange > Group them to keep them together. Then I used the Graphics 
Inspector to fill them with a red and orange gradient. The heart does not have a 
shadow because the Graphic Inspector will not add a shadow to a grouped 
object.

I do not pretend to have any artistic talent, but even I can experiment with 
Pages.
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Arrow and Double Arrow

The arrow has an extra control circle where the shaft of  the arrow meets the 
head of  the arrow. 

To make the arrow longer or shorter, drag the circle on the point of  the arrow, 
or the circle on the other end.

To make the head of  the arrow longer or shorter, drag the circle where the shaft 
of  the arrow meets the head.  

To make the arrow wider or narrower, drag the circles in the middle of  the sides 
of  the arrow.

To make the shaft of  the arrow wider or narrower, drag the circle where the 
shaft of  the arrow meets the head. 

The arrow is beginning to look like an evergreen tree, so let’s make something. 

I used the Metric Inspector to rotate the arrow to make a tree, Then I use Insert 
>Text to insert a text box, and typed Merry Solstice into it. The I dragged the text 
box over my tree. 

That was before I learned that you can rotate a shape but keep its text horizontal by 
choosing Format > Shape > Reset Text and Object Handles after rotating the shape.

When you use Format > Shape > Make 
Editable, the arrow also has red control 
circles, but the control circles do not 
have the extensions to control rounding 
them.

The double arrow has the same extra 
control handles as the arrow, and they 
work the same way.

It has the red control circles which do 
not have the rounding handles. I am 
sure that you can think of  more uses for 
the double arrow than I can at this 
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moment.

Caution

Diamond

A diamond is a little different than simply tipping a square 45°. 

When you stretch a diamond, it looks more like a diamond and 
is clearly not a rectangle.

You can make a diamond editable, and then move any of  its 
four points independently. 

It is your turn to think of  something to make with it.

Quote Bubble
With the quote bubble you can turn any picture into a cartoon. Insert > Shape > 
Quote Bubble. Use the Graphic Inspector > Stroke to adjust the border style, width 
and color. Use the Graphic Inspector > Fill  to change the color inside the quote. 
Here I have used  a 2 pt border and white fill.

To key text into a shape Double click the text and

Double 
click the shape. 
Key in your 

text.

use Font to select the font, style and size.

The Metrics Inspector makes it easy to adjust the width and height of  the text 
bubble, and flip it horizontally if  you need to put the bubble on the other side.
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Star and Polygon
The star and polygon come with a slider to set the 
number of  points or the number of  sides. The star can 
have from 3 points to 20 points and the polygon can have 
from three sides to 11 sides.

The polygon and the star both start out as a triangle, but 
they are different triangles. The star has an added dot on 
one side which can be used to show it as a three pointed star.  

On all of  the star shapes there is that one dot that can be moved in or out to adjust 
the length of  all of  the points. 

Stars and polygons can be made editable using 
Format > Shape so that individual red dots can 
be dragged or become circular controls. 

Using Format > Shape > Smooth Path you can 
round all the corners, or you can use Sharpen 
Path to put corners back in. 

Using Smooth Path on the 
star produced gear A. 

Using Smooth Path on a 
hexagon produced the oval 
around hexagon B

.And the single dot on 20 point stars was dragged in an out to produce the yellow star 
surrounded by the green gear.

Stars and Polygons can make interesting frames for pictures if  not overdone.

Draw a Shape
The final “Shape” is a drawing tool.

Practicing with the drawing tool is a great way to  learn to use circular 
controls.  
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When you insert with the drawing 
tool you get this message and a pen 
tip cursor.

Make a Heart
Click with the cursor to set the starting point for your drawing.

Click a second point and drag a little sideways to get a double 
ended control. Rotating the control changes the bend of  the 
curve, and stretching the end of  the control adds to the depth of  
the bend. Practice it to see what I mean.

Click beneath the first point to make half  the heart. It may not look 
like it but I restarted several time to get this far. Trying to correct the 
first curve by moving the circular control at the bottom point 
produced the weirdest shapes because dragging can extend the 
curve, not just change its direction.

Click opposite the first dot to start drawing the other half  of  the 
heart. If  you click escape, you can leave the drawing with the open 
end, and click on it later to make it editable so that you can finish it.

Drag the circular control to get a shape more like the first 
side. You can use Edit > Undo Add Point  or key escape to 
undo the last step, and repeat it to undo the step before if  
you are not happy with the result.

And click on the starting point to finish your basic heart 
shape.
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I believe the heart is to wide, not tall enough but that can be adjusted 
by dragging the sides of  the completed heart.

An easier way to make a heart that does not provide as much practice is to draw 
half.

Draw half, then connect the bottom point to the top start point. Copy one half  to 
duplicate it. Make sure both halves are Fixed and uncheck “Object causes wrap” 
in the Wrap Inspector.

Use the Metric inspector to flip one half, and drag them close together. 

Use the Metric Inspector Angle to rotate each side a degree or so as 
necessary to align the two halves. Move them together and use Arrange > 
Group.

To change the color, and get rid of  that line down the middle, use the 
Graphics Inspector and match the Fill color and Stroke color.

Another option would be to use the Graphic Inspector to add a gradient 
fill to both halves and add a shadow to one half  before joining them, but 
now the line may show. 

You can do anything with freehand shapes that you can do  with 
predrawn shapes as long as they are not grouped, not inline, and not 
causing wrap.
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7. To Do - Organize, Lists & Outlines
Lists are generally classified as ordered or unordered, and there are two general kinds 
or ordered lists - numbered and tiered (or outline) lists. Pages provides all of  these 
and variations on them. 

The simplest way to create a list or outline is to click on the List 
icon on the right in the Format Bar. Then choose your list or 
outline style from this drop-down menu.

You will see this same display if  you click on the list icon on the 
bottom right of  the Styles Drawer. (Your display will not have the 
Heart Bullet List unless you put it there. More about that later.)

You can then choose from two forms of  outline, Harvard and Legal, which are 
primarily used to organize, or make clear the organization of, information. We will 
cover outlines a bit later.

You can also choose from two forms of  lists, numbered lists, and bullet or unordered 
lists. Ordered list are most often used to show the sequence of  the information, such 
as numbered steps to complete a task.

Bullet Lists
Bullets, or unordered lists are most often used to show important information which does not have 
to be in a sequence.

• Click to choose Bullet and you get a very plain, very useful unordered list.

• You might use this unordered list in a text document to emphasize some points.
If  you want to add more information about an item in the list, use shift-return to begin a new 
paragraph about the item without the bullet.

• Bullet lists are often used in Keynote to show the key points or phrases the speaker wants you to 
remember.

Pages has inherited many forms of  Bullets, or unordered lists, from Keynote. To access them, use 
the Text Inspector > List and look at the options under Bullets & Numbering.
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Text Inspector - List
The Text Inspector - List shows the indent level, and 
has two arrows to change the indent level. You will 
learn about other convenient messages of  moving 
the indent level in and out.

It shows and can change how far the bullet is 
indented, and how far the text is indented from the 
bullet.

If  there are no bullets, the Inspector still shows and 
can change how far the text is indented.

Use Text Inspector - Lists > Bullets & Numbering to 
chose No Bullets, Text Bullets, Image Bullets, 
Numbers, Tiered Numbers or to navigate to a 
Custom Image.

It also shows and can change the alignment and size of  the bullet in relation to the 
text.

More on Bullet Lists
The unordered list options, other than No Bullets, includes Text Bullets, Image 
Bullets, and Custom Image.

Text Bullets options are:

 
You can also type any text character or characters in the character field in Text 
Inspector > List to use it as your text bullet.

$ Here is the result of keying a dollar sign

$ In the drop down menu space under Text Bullets.
You should be able to end your list by entering Return twice, but that 
does not always work. You can always end a list by selecting what you did 
not want to be included and None in the List icon in the Format Bar.
You can set the color of the bullet, align the bullet vertically in relation to the 
text, set the font size of the bullet or scale it as a percentage of the text size if 
Scale with text is selected, set the bullet indent from the left margin, and set the 
text indent space between the bullet and the text.
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Image bullet options are:

          



Image Bullets have the same options for aligning with text, size, and indents as the 
Text Bullets. You might want to use a box from the Image Bullets when you create 

Custom Image brings up the Finder window to navigate to the image 
you want to use as your bullet. I copied the a heart image from the 
last drawing section, pasted it into a Preview document, and saved it 
in the PDF form on my desktop. 

Then I used Custom Image, under Bullets & Numbering, to use it as a bullet. The 
Align, Size, and Indent options are the same as with other bullets. Now we are ready 
to list, “I love you because:”

 I like this enough to save it as a new list style. I will:

Select this list 

Use View > Show Styles Drawer, 

Press the plus + at the bottom left of  the Styles Drawer

Select Create New List Style from Selection

Deselect Apply this new style on creation, and 

Give it a name Heart Bullet List, and click OK.

So, unless you do the same thing, your List menu will not look like mine.

Numbered Lists
Numbered Lists are used to show the sequence of  items, such as numbering the 
instructions above. In a numbered list they would look like this:

1. Select the list

2. Use View > Show Styles Drawer,

3.  Press the plus + at the bottom left of  the Styles Drawer

4. Select Create New List Style from Selection

5. Deselect Apply this new style on creation, and 

6. Give it a name, and click OK.
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Here I have changed the Numbered List style to make it stand out. I changed to a 
Baskerville font with a number indent of  .25 and a text indent of  .25 in this list. 
Then I clicked on the triangle to the right of  the Numbered List in the Style Drawer 
and selected Redefine Style From Selection.

To see what choices we have for numbering numbered lists, we have to go back to the 
Text Inspector - Lists.

Text Inspector - Lists > Numbered Lists
When you are working with numbers, the Text Inspector - Lists 
lets you start with any number, or to continue from where the 
previous list numbers ended.

For example, you could start a numbered list. Interrupt it with 
some narrative and pictures about a part of  the process, and 
then continue with this numbering when you return to the list. 
Numbering will continue even after a section break.

You can use the 1. 2. 3. 4 bar to choose among different 
numbering systems. As we will see later in creating an outline 
style. 

To Do List
There are a great many philosophies of  To Do lists from listing your someday dreams 
to including only concrete objectives by known dates and times. Some items may be 
reminders to watch for opportunities to do them. Others fit a predetermined 
sequence. You may have different categories for different kinds of  items or goals. 

With Pages you can create a quick unordered To Do list in seconds, as easy as

• Selecting list in the Format Bar and selecting Bullet 

• Then keying in your list items.

1. Then if  you have some items that must be done in sequence

2. Select list in the Format Bar and select Numbered List

3. Then key in your numbered list items,

4. Or you could key in the items first, highlight them, and then select the listing 
you want from the Format Bar List icon.

Select list in the Toolbar and select None to write a note.

•  You can continue adding items to your list, either unordered or ordered

•  And, if  they are ordered you can choose whether to continue the previous 
numbers or to start with a different number using Continue from previous in the 
Text Inspector - List.

5.  When you have the items down, you can select and drag them around to 
reorganize your list

6.  And/or you can use the Text Inspector > List to restyle them for 
publication.
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Automatic Lists
The Automatic List option is new in Pages ’08. It is great for rapidly creating simple 
unordered and ordered lists.

To automatically create an unordered list with bullets or labels, press Option-8 to 
type a bullet, or a hyphen, or asterisk  * type a space, some text, and then press 
Return.

To automatically create an ordered list type a number or a letter and a space and 
some text then press return.

To add a subtopic to create an outline, enter a tab, some text, and a return. 

1. Automatic numbered list

a. tab for a subtopic

i. tab for a sub-subtopic

b. Apple ] to out-tab

i. Apple } to tab

2. Apple [ twice to move out for a new topic

A double-return ends the list most of  the time, and when it doesn’t use the Format 
Bar List icon > None.

If  you want to do anything fancier than that, you probably should use the Text 
Inspector - List.
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Outline Lists
Outlines are ordered lists. The two outline styles that show when you select List in the 
Format Bar are the most used Harvard

1.
A.
B.

II.
and Legal
1.

1.1.
1.2.

2.

In either outline style, to move a line to the right to indent it, click on it 
and drag it to the right. To move a line back to the left, just click on it 
and drag it to the left. That is just about as easy as an outline gets. 

Or, if  you do not like dragging, use Format > 
Text to see:

You can use this each time to increase or decrease the indent level, or you can 
remember the keyboard commands on the right. Simply key Command-], which is 
⌘], to increase the indent level or Command-[, which is ⌘[ to decrease the indent 
level.

Or, if  you cannot remember the keyboard commands, use the Text Inspector - List 
and leave this panel open to use its indent arrows, as we learned earlier, to change the 
indent level.

To put text within a list or outline without the numbers or “bullets” simply hold 
down the shift key when you press return. Pages will start printing the text just below 
the text in the outline.]

I. 1. Outline followed by a shift-return
puts the new text here, whereas if  you click on outline style None

you come out of  the outline style and the text starts back here.

All of  these methods of  working are correct. Choose whichever ones you like to use.

Lists and Outlines  

        66         



Create an Outline Style
For your own outline style, you can select which one of  
these you want to use for each indent level as well as the 
degree of  indent to be used for the number and the text 
for each level with up to 9 levels.

1. To create your style, begin by choosing 
Numbered List or Tiered List, and choose the 
numbering or lettering style you want for the 
first level. 

2.  Then choose the number or letter indent for 
the bullet and the text indent beyond that.  

3.  Then use the right arrow to indent one level 
and make the same kind of  choices at this level.
(Strictly speaking I do not believe a Numbered 
List should have tiered levels, but in exploring I 
cannot see any difference between creating a 
Number List and a Tiered List.)

4. Repeat until you have the number of  levels of  
indent you will want to use.

5. If  the Styles Drawer is not already showing, Click on the Show Styles icon in the Format 
Bar. Click on the List Icon on the bottom right to show the List Styles.

6.  Be sure the cursor is in your outline, and click the style in the Styles Drawer that is closest 
to the style you are creating

7.  Click on the red triangle next to that style and choose Create New List Style From 
Selection

(If  you choose Redefine Style From Selection it will change the List Style and will change all of  the 
outlines in your document that use that style.)

8. Give the new outline style a name.

To delete or rename an outline style, select the style in the styles drawer, click on the red triangle, 
and choose the action you want.

Organize with Outlines

Organize - put items in a tiered list, move then around by dragging - subtopics move 
with topics.

I created this outline to arrange my thoughts and get practice outlining.

I. Uses of  Lists

II. Kinds of  Lists

A. Unordered Lists

1. No Bullets

a) Indented Text

B. Bullets

1. Text Bullets
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2. Image Bullets

3. Custom Image

C. Numbered Lists

1. Tiered Numbers

a) Legal

b) Harvard

c) Custom

III. Basic Outlining tools

A. Indent levels

B. Tiered Numbers

.
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8. Tables
We think of  tables as a way to present information where each row is a series such as 
an item for sale, and each column in a characteristic like quantity, price, or a month. 
Pages ’08 tables can become much more than that. They can be an attention getting 
attractive way of  presenting information so that its meaning is clear and it persuades 
our audience of  how right we are. It can be even more than that.

Exploring Tables
Tables can be very simple, and very simple to create. Just use Insert > Table from the 
Menu bar, or click on the Table icon in the Tool Bar to produce this table:

Here is the Tables Tool Bar on top with the Format Bar on the bottom, and the table 
below illustrates some of  the things you can do to a table using this Format Bar.



Double click within cells to enter text. Formatted the text and its color. Use the next  
set of  icons to position the text within the cell as left, center, or right. Use the next 
three icons to set the text to the top, middle, or bottom of  the cell. Use the text color 
icon to color the text, and the Fill icon on the far right to enter the background color. 
Use the icons with up and down arrows before the Fill icon to change the number of  
rows and columns.

To go beyond this in working with Tables you will need to select the your table and 
use the Format Menu > Table, or  Control Click on your table to bring up an action 
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menu., or use the Table Inspector > Table and Table Inspector > Format. Here is 
what these tools look like. Clear descriptions are in your Pages ’08 Users Guide. 

Here is first the Menu Format > Table, 
followed by the Control-Click Action, 
and then the Table Inspector - Table, 

ending with the Table Inspector - Format.
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Tables as Objects
Tables are objects which can be set as “Fixed on page” or as “Moves with text” using 
the Wrap Inspector to control how text wraps around a table. Like other objects, 
Tables can be modified using the Graphic and Metric Inspectors. You can also give a 
table a shadow using the Format Bar.

Like any other object, you can resize a table by selecting it and dragging its handles. 

You can also resize rows and columns by dragging their borders within the table. Just 
hover your cursor over a line, click-down when you see the double line with drag 
arrows, and drag the line. You may need to uncheck “Automatically resize to fit 
content” in the Table Inspector to make rows narrower.

Tables with Numbers

Tables does not provide for broad headings with subheadings for finer column 
breakouts of  the data. 

My first reaction to this was to create a false second header row. It works and is easy 
to drag the heading background color into it. However, this false second header row 
will not show on subsequent pages, and any formulas will only have the 
alphanumeric identities of  the cells involved and not the names of  the columns. 

I believe a better solution is to add the title above the table,  Another alternative 
might be to create a table to put on top with whatever extra headings you need. Put 
your two tables together, command - click to highlight them both, and use Arrange - 
Group to keep them together.

You will probably want to add a header column to name your rows. You may want to 
add a footer row for column totals. 

To enter a column of  numbers, key a number and use the down arrow to move to the 
next cell. When you get to the bottom, the cursor will move to the top of  the next 
row. If  you have a header row, the down arrow does not know it, so you need to use 
the down arrow again to get to the first row in your table.  Similarly use the right 
arrow to enter numbers left to right by row, using the right arrow again to skip past 
any header row. 

If  you are going to create a table with many numbers, you might want to enter the 
numbers before you add the headers.

You can use the arrows the same way when entering text.

Another way to enter numbers (or text) it so use the Table Inspector - Table and click 
“Return key moves to next cell in” in Table Options. Go to the first cell in a column, 
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enter a number (or text), and hit Return. The cursor will move to the next cell down, 
creating a new row if  there is not next cell down. Complete one column and go to 
the top of  the next one to enter more numbers (or text).

You can use Tab to move to a cell to the right. When you reach the end of  a row, Tab 
will go to the beginning of  the next row down.

Use the  Table Inspector - Format to format numbers or to add 
a format to cells for the numbers you want to put in them. 
Select the cells you want to format and choose from these 
format options. You will get a pop-up menu of  options for that 
format.

Tables is not a spreadsheet. iWorks has Numbers for that. However, Tables does have 
formulas and you can set up a table so that results will automatically be calculated 
when you change the numbers.

Here we have a simple table created by adding the Column Header and 
Footer and an extra column. The text was keyed in, aligned, and styled 
using the Format Bar. Some of the price numbers were keyed in with the 
dollar sign. 

Tables  

        72         



An easy way to add totals of  a row or column in a table is 
select a cell in the right column of  your table, or a cell in the 
bottom of  the table (the Footer if  there is one, to use a Quick 
Formula in the Table Inspector - Format and choose Sum.

If  you select some numbers in a row (or in a column) and 
then use the Quick Formula to get the Sum, the answer will 
be placed in the empty cell to the right (or underneath). If  
there is no empty cell to the right (or underneath), a new 
column (or new row) will be added to hold the answer - even 
if  it means inserting a new column (or row)  in the middle of  
the table.

Another easy way is to enter an equals sign where you want 
the total to be. That will bring up the Formula Editor. If  you 
just click and drag, or individually click, the cells you want to 
add, they will appear in the formula editor with the plus + 
signs, and it will show their sum.

                                                                                                                                                    

 
To do the multiplication of  Price and Quantity enter the equal sign, click on the 
price cell, enter and asterisk (*) for multiplication, and click on the quantity cell and 
Return.

When you bring up the 
Formula Editor, tabs 
are temporarily added 
above and to the left of 
your table. You can use 
these tabs (or column 
and row titles) to 
identify the cell where 
the column and row 
intersects. 

You can enter your own formula using these tab letters and numbers to identify cells 
(or click on each cell as you add it to your formula. Note that each cell  is temporarily 
given a color that matches the color in the formula so that you can see the reference 
you have chosen. This formula will raise 56 to the half  power (which is the same as its  
square root), then it will add (19 minus 5).
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We should finish the “Item - Price - Cost table. It does not look right because I forgot 
to key in the dollar sign on the Printer price, and the formula did not enter the dollar 
sign on the calculated results. For this we use the Table Inspector - Format. Select the 
cells to be formatted. Select currency and accept the defaults.

Use the  Table Inspector - Format to format numbers that 
are already in cells or to add a format to cells for the 
numbers that will be put into them. Select the cells you 
want to format and choose from this pop-up menu of  Cell 
Format options. To clear a cell of  any of  these format 
options, select Automatic.

Here is a PDF of  our typical little table after editing.. If  it was still in Pages, changing 
any Price or Quantity would change the Cost and the Total because the formulas 
remain active.
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AutoFill and Functions

To autofill a series of  cells, enter an item in the upper or left cell. Click on the cell to 
select it.Hover your mouse over the lower right and corner until you see the Fill 
handle. It looks like a plus + sign. Drag the Fill handle to the right to fill cells in the 
row or down to fill cells in the column.

To autofill a series of  numbers, months, days, hours, etc., enter the first two 
items in the first two cells, shift click or command click on the cells  to select 
them, find the Fill handle in the lower right hand corner, and drag down or 
two the right to fill the cells. 

I entered 1/15/2008 in the first cell, and Pages automatically formatted it as a 
date. The same thing happened in the second cell. Then I command clicked 
on the two cells and dragged their Fill Handle down to get the results for the 
next three cells. Try it. Isn’t it amazing?

A function is a defined procedure such as computing a sum or an average. You have 
seen one way to enter a Quick Function. Here is another way that, once you learn it, 
gives you access to more than a hundred functions:

1.  Enter an equal = sign in a cell to bring up the formula editor

2. Enter Return which will leave the equal sign in the cell

3. Use the menu Insert > Function to bring up this pop-up menu

4. Select More Functions to bring up the function navigator

5. Select the function you want 

Try this experiment in the first cell of  a 
column:
Select Numeric > RAND
which will give you this function
 
 

Do not change it.
Just enter Return to insert a random number in the cell.
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The formula remains in the cell, not the number that you see. If  you drag the Fill 
handle down, it will fill the cells below with formulas resulting in different random 
numbers between 0 and 1.

For definitions of  the formulas you will have to look in iWork Numbers.
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Page Layouts

Here is an illustration of  a page layout created using a table.

This started as our initial table with a header, three columns, and an 
added fourth row.
All of the lines in the table were enlarged using the Table - Inspector - 
Table. 
The last two cells in row 1 and the first two cells in rows 2 and 3 were 
merged to create larger spaces.
The lines were moved, by clicking and dragging them, into position to 
make cells the approximate size of the images I wanted.
This process simple to understand, but not so easy to get  right.
Adding the images was easy to get right once I learned how to do them. 
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In the Table  Inspector - Table > Background 
select Image Fill in the drop-down menu.  If 
there is an image showing, as from a previous 
search, and it is the image you want, simply 
select whether you want the image to Scale to 
fit,  Scale to Fill, Stretch, Original Size, or Tile. 
Play with them if you want to and see which 
best suits your use. 

If there is no image, or the image is not the one you want, select Choose 
to get an Open Navigating window. Navigate to the image you want, and 
then click Open . The image will show in the Image Fill window and in 
your table. Continue as above.
You can drag the tables cell borders to change their size, and drag the 
image from once cell to another until you get your layout the way you 
want it.
As you can see, Tables are not just for numbers anymore.

Organize Information
Tables are also valuable tools for organizing information. I had health information 
from several different sources all referring to the national health pyramid. I wanted to 
organize them so that I could refer to all the information at once.

I decided that the best way to organize them would be to put them in a table with 
columns for the type of  information and rows for the type of  food. I used Pages to 
construct the table. I just dragged to enlarge a starting table, and experimented to 
create the table to hold the information. Then I pasted the heading from one of  the 
sources on my page above the table.
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.

Here is the health table I created to organize new health pyramid information from 
several sources into one useful reference.
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9. Charts and Graphs
Charts in Keynote were intended to make an interesting picture to help clarify 
the meaning of data while a speaker explains it. Pages inherited charts from 
Keynote to do the same thing on paper, with text replacing the speaker, and they 
help us to analyze  our data..

 Using the menu Insert > Chart or the 
toolbar Chart inserts an initial chart on the 
page. As long as it is in Pages, this chart is 
alive and can be changed.

If you want to draw a chart, hold down the 
Option key when you select Chart in the 
Toolbar, and then use your mouse to draw on 
you page. You might enjoy it.

When you insert a chart, it brings up the Chart Inspector and the Chart Data 
Editor so you can change the chart’s information, change its form, and dress it 
up.

Pages Excels in Presentation Charts

As expected from its inheritance, Pages excels in creating great looking 
presentation charts with just a few mouse clicks.
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2007 2008 2009 2010

Apples and PCs in Vermont’s Northeast Kingdom

This is the standard bar chart created using Insert > Chart with some enhancements 
to show what you can easily do. 

First the Graphics Inspector > Fill was used to find an Image in my picture file with 
Burke Mountain, Vermont, in the background. Clicking on one blue bar selected all 
the blue bars. The Graphics Format Bar > Fill was used to change their color to 
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yellow. The purple bars were changed to orange to make them really stand out. A 
click on the Toolbar Shadow made the chart bars further stand out.

Double clicking selected the 
captions for the rows in the 
Chart Data Editor and the new 
names, Apple and PC were 
keyed in their place.

The Chart Inspector > Show 
Title was used to add a title for 
the chart. Double click on the 
Title to edit it. This changed 
the Format Bar to the Word Processing Format Bar so it 
could be used to select the font, font style, and font size. 

The legends were at the top above the title. Clicking and 
dragging moved them under the chart.

It is that easy to make your charts shout for attention.

Entering and Editing Data

In the Chart Data Editor, Return moves down and Tab moves to the right 
adding a new row or column if  one is not already there. Shift-Return moves 
up, and Shift-Tab moves left.

Key in numbers or paste them in from another spreadsheet program. Select 
the data you want, then paste it into the upper left hand corner of  where you 
want it to go.

The above chart shows two data series (Apple and PC) in rows identified by 
the colored squares in the row headings. The columns are called data sets 
because they contain the sets of  data for each series (for Apple and for PC).

If  you click on the right Plot Row vs Column icon the colored squares now 
appear in the column headings indicating that the columns represent the data 
series. The rows have become the data sets. Bring up an initial chart, click to 
make this change, and see how it changes the chart.

The data series usually contains the the largest number of  data entries. If  you 
are entering your data by hand, you may want to use the columns for the 
data series so that you simply enter a number in the series and return until 
you are done with that series. 

If  the data from another source, such as copied from a spreadsheet has the 
wrong orientation, you can exchange the data series with the data sets on 
your chart with one click.

You can rearrange data columns, changing your chart, by dragging their 
headings.
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Selecting Chart Types

Adding the initial chart also brings up the Chart Inspector. The easiest way to 
choose a different chart type is to use its chart icon to see and select one of  
the 9 two dimensional or 8 three dimensional charts. You can Control-Click 
on the chart and select Chart Type from the action menu if  you would rather 
choose by the chart names.

Formatting the Chart Axis
The Chart Inspector - Axis can show or hide 
the chart X-axis, Y-axis and borders. With it 
you can edit labels, tick marks, and grids on the 
X-axis and y-axis. It can set the minimum, 
maximum values and number of  steps on the 
value access.

It can also set the number format including 
using prefix such as a dollar sign or euro, set a 
comma, other or no thousands separator, and 
set a suffix such as a percent sign, euro, K, M, 
or B.

Formatting the Chart Series

What the Chart Inspector - Series can show and 
do depends upon the type of  chart selected. It 
can set the data point label and decimals format 
for all of  them.

On bar charts it selects whether and how to show 
the data points, and edits the shadows  of  the bars  
and gaps between them. 

On line and scatter charts it sets the symbols and 
colors. On pie charts it sets the rotation angle and 
explosion of  wedges on a pie chart

On three dimensional charts it sets the viewing 
angle, lighting style, and depth.
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Chart Types and Uses

Charts are used to analyze data, to provide an accurate 
graphic picture of  what the data means, or to tell a story. 
Which chart type you use depends upon what you want to 
do.

To illustrate, I found a data series of  weights related to 
heights for men and women of  medium build with low 
mortality rates. Here I have included only the midpoints of 
the healthy ranges. Some people may be to short for their 
health.

The standard bar chart works very well with this data. 

The data was copied and pasted into the Chart Data 
Editor, and “inches” was keyed into the row header.

The Chart Inspector was used to add the title and legend, 
and the text was formatted using the Format Bar. 

The Chart Inspector > Chart Colors was used to change the colors of  the two data 
series by  selecting bars and choosing colors. 

The Legend was dragged from the top to  the bottom.
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Most of  the chart types have a 3-D equivalent in Pages. 3-D charts are excellent for 
telling a story and for making your presentation look good.

3-D charts are, however, more difficult to interpret than 2-D charts. Here is a 3-D 
illustration showing the heights and weights of  men and women with the lowest 
mortality rates. It is rotated a little so that weight does not appear to increase as much 
with height. 

Here is the identical data in a more typical 3-D chart. Whereas the first chart gives 
the impression that there is little difference, this one gives the impression of  greater 
difference between men and women and with height. I believe both charts make it 
more difficult to see  the fact that the lowest mortality rates for men are at weights 
two or three pounds higher than the lowest mortality rates for women.

Be careful when you use 3-D charts so they convey your impression of  the data 
without too much distortion.
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Bar charts
There are vertical bar charts and horizontal 
bar charts. They both serve the same 
purpose, and whether you use a horizontal 
bar chart like this or a vertical bar chart to 
compare data series is up to you and your 
composition.

There are also stacked bar charts.

Stack bar charts are used to show the 
combined sum of  both series and the 
contribution each series makes to the total. In 
this illustration, which is not based upon real 
data, the combined total is high in 2007, and 
Apple’s contribution to the total is larger.

There are horizontal as well as vertical stacked 
bar charts.

Use the Chart Inspector - Axis to add an X and/or a Y axis or a border as we have 
here. 

Using the Chart Inspector - Series you can show data point settings individually for 
each series at the top, bottom, middle, or outside. 

You can use it to set the gap between bars, very small here, and between series. Use it 
if  you want a shadow. You will see the option to add a shadow for the individual bars 
or the group.  If  the shadow is for individual bars and the bars for the series are close 
together the shadow from the first will slightly overlap the second.

Use the Graphics Inspector to fill the series with different colors. Please choose better 
colors than these. You can also use it to change stroke colors.

Charts and graphs  

        86         



3-D Charts
There are 3-dimensional versions of  the vertical and horizontal bar charts and staked 
bar charts, making eight versions in all.

The Chart Inspector - 3D Scene only shows for 3C charts. 

The Chart Inspector - 3D Scene shows and can 
change the Lighting Style. In the above chart the 
lighting style is Medium Right. Use the Graphic 
Inspector to change the colors  when the Lighting 
Style is in Default mode. Then the new colors are 
reained in the other lighting modes.

Use the arrows in the circle to rotate the chart. To 
rotate the around its vertical axis, press on the 
horizontal arrow and drag it right or left. To rotate 
the chart around its horizontal axis, press on the 
vertical arrow and drag it left or right. To move it 
both ways, click the intersection of  the arrows and 
drag.

Experiment. It is the only way to see how it works.

 The chart depth changes the depth of  the bars in the bar chart, and appears to 
change the distance between the bars and the chart lines behind them. When the 
chart depth is zero, it becomes two dimensional, and when it is to deep it becomes 
more difficult to read its scale.
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Line and Area Charts
Line charts are used both in the 
analysis of  data and in presenting 
the results. 

When analyzing data the lines 
tend to be as thin as possible to 
include a great many data points, 

For presentations they tend to be 
thicker and more colorful.

The Chart Inspector - Series can 
be, and was, used to set the data 
point symbol and the color fill for 
the data points symbols. 

 

The Graphics Inspector > Stroke was used change 
the line colors, to reduce the Apple line width to 3 
points, and to reduce the PC line width to 2 points 
and change its style. We could have also have used 
it to give the lines a shadow for a slight 3-D 
impression.

The menu “Fonts” was used to change the font 
colors for the data values.

There is a 3-D line chart that is not shown here. 
The Chart Inspector - 3D Scene can be used to 
change its Lighting Style, Chart Depth, and 
rotation around its horizontal and vertical access 
the same in bar charts. 
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The Area Chart is a line chart that 
shows the area below the lines.

This one shows the lines with 
stroke set in black, and the areas 
filled with red and blue using the 
Graphics Editor, with Opacity 
reduced so that the area in back 
can show through.

Pages also has a Stacked Area Chart. It is 
similar to a stacked bar chart. The Stacked 
Area Chart shows a line for the totals of  the 
series and lines for the individual series 
stacked below.

Here I chose not to display the data point 
values because the top line would show the 
point values for that series, not the total of  
both series. 

These are 3-D Versions of  the default Area Chart 
and Stacked Area Chart with only the series 
names changed.

The 3-D Area Chart is, I in my opinion, easier to 
understand than the  simple Area Chart because 
you can see that one is behind the other. 

Area charts are most often used to convey the 
results of  someone’s analysis—not to do the 
analysis. The 3-D versions are probably more 
useful than their flat counterparts.
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Pie Charts
Pie Charts are used to show the portions 
that make up a whole, either as numbers 
or as percentages. Sometimes several pie 
charts are used together to show how the 
proportions have changed.

This is the default pie chart, but a 
shadow has been added using the 
Graphics Inspector and a slice has been 
cut out using the Chart Inspector - 
Series.

The Chart Inspector - Series > Data Point Label enables 
you to show a portions value, series name, and value as a 
percent of  the pie. 

With the Pie Wedge Format you can explode (move out) a 
slice of  the pie , and rotate the pie. With it you can also 
add a shadow to an individual slice or group of  slices 
without going to the Graphics Inspector.

The 3-Dimensional version of  the 
pie is often used and does not appear 
to make interpretation more difficult. 

The 3-D version has the same Chart 
Inspector - 3D Scene as other 3-D 
charts. 

Here the Series were named in the 
Chart Data Editor.

The Chart Inspector - Series was used to rotate the pie, to extract one section and to 
add the data series names inside some of  the pie slices. 

The Menu > Fonts was used to change the color of  some of  the text in the pie.

All of  these presentation charts are objects which can be enhanced using the Graphic 
Inspector, and their text can be enhanced using the Text Inspector and font manager.
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 Scatter Charts
 Scatter charts use two columns of  data to plot 
each point, the first column for the X axis and 
the second for the Y axis.

They are sometimes used for presentations, but 
are most commonly  used for analysis. The are 
more apt to be used with large amounts of  data 
in Numbers rather than in Pages.

This Chart Data Editor shows the four columns of  
data needed to chart the two sets of  data in the above 
chart.

Lets see how Scatter Charts would work to analyze 
our set of  blood pressure data.

Three columns of  the Systolic and Diastolic blood pressure and the Pulse data were 
pasted into the Chart Data Editor. 

The header for the first column was selected and clicking Add Row inserted a new 
column before the first column for the X data. 

Keying in the data took too long, so a the data was keyed into temporary table with 
only one column, and then pasted the into the Chart Data Editor. 

Two more X columns for the X - Y pairs were created the same way.

At first the X data columns were 
numbered in sequence, 1, 2 ---70, 
but the data was not spread out 
enough on the X axis, so I 
numbered them 2, 4...140. 

Two of  the options for Data Point Symbols, X and +, are made up of  lines that can 
be adjusted with the Graphic Inspector > Stroke. 
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To display more data points clearly, set their width to 2 points instead of  4 points. 
Different colors make it  easier to interpret when there are many data points.

Here is a plot of  the systolic and diastolic 
blood pressure and pulse.

The legend was adjusted to the graph’s 
width using the Metrics Inspector with 
Constrain Proportions unchecked. Then it 
was dragged from above to below the chart. 
The legend and chart were selected by 
command-clicking on them, and the menu 
Arrange > Group locked them together.

(

It is possible to adjust the vertical Y axis 
numbers to set the minimum value 
higher to spread the data vertically to 
better see the detail, specially the 
diastolic and pulse points. 

In this case I found that adding 50 to 
every number and incrementing them by 
1.5 instead of  two resulted in a 
reasonably clear chart.

Note, this chart exaggerates the 
appearance of  the vertical spread of  the 
data to better separate the diastolic and 
pulse data for analysis.

Cluster Charts are are a form of  scatter chart used extensively to show the 
relationship, if  any, between two series of  data by plotting each point using one series 
for the horizontal X-axis values and the other for the vertical Y-axis values. To do this 
you just put them in the first and second columns in the Chart Data Editor of  a 
scatter chart.

If  there is a high correlation the points will fall close together around a line, but it 
there is not much of  a relation between the series they will be more spread out.
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Here the X-axis is the diastolic blood 
pressure and the vertical Y-axis is the 
pulse data for each observation. 

There is a lot of  variation but when the 
diastolic blood pressure is higher, the 
pulse rate tends to be lower. 

When the pulse rate is higher, the 
diastolic blood pressure, the resting 
pressure, tends to be lower. 

I have no idea what this means. I am not 
a doctor.

As you would expect, plotting 
the  diastolic blood pressure on 
the vertical Y-axis as a function 
of the systolic blood pressure 
on the horizontal X-axis shows 
that when one blood pressure 
measure is higher the other 
also tends to be higher.

Unfortunately, Pages and Numbers does not permit separate minimums and 
maximums for the x-and y- axis so the plots cannot be spread out for clearer analysis.

Explore: When you read the Users Guide, remember that nothing beats 
experimenting to see what you can do
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10: Word Processing Layout
Obviously we  have been laying out pages, and we have talked about using Tables to 
layout a page, but we have not yet covered Pages layouts using columns or Pages 
layouts using text boxes.

Pages Layout with Columns

The heading in the layout above was created by inserting a Rectangle Shape, then 
double clicking inside the rectangle to add the text. The Graphic Inspector > Fill was 
used to insert the gray color. A collection of  pictures with textures, or textures created 
in Photoshop would work well as images to provide a background texture. 

Word Processing Layout  

    95 



A Layout Break and Inspector Layout was used to create the two columns which 
wrap around the fixed image 

Another Layout Break and Inspector Layout created the three columns, and the 
picture was dragged into one of  the columns.

Today we expect that every decent word processor will be able to create columns. But 
the ease with which Pages changes columns and works with graphics and other 
objects is impressive.

Pages Layout with Text Boxes
PageMaker was one of  the most important programs for Apple. It gave 
Apple the ability to layout pages and documents and, along with 
PhotoShop, I believe it gave Apple computers the lead in the graphics and 
printing industries.

The AppleWorks program gave school and home users the ability to imitate 
PageMaker by using Frames in the AppleWorks drawing program to provide 
containers for layout items that could be linked so that text could flow from 
an alloted space on one page to another allotted space on any page.

Guess what Text Boxes in Pages can do.

The upper boxes on the next page were created using Insert  > Text. The 
Metrics Inspector was used to control the size and location of  the text box. 
The results can be adjusted by dragging corners. 

A text box must be Fixed on page in order to create linked text boxes. Use 
the Wrap Inspector if  necessary. Double click inside the text box to insert 
text If  the text overflows the box, a plus + sign appears on the bottom to 
indicate the there is overflow text.

 Use Command-Return inside the text box to create an empty blue link box 
on the right side of  it. Clicking on this empty blue box creates a new linked 
text box. The text box does not have to be full to create a new linked text 
box. The empty blue link box will turn solid blue to indicate that it is linked.

The new text box will have a solid blue link indicating box on its left, and an 
empty blue linking box on its right so you can create additional linked text 
boxes. The contents flow in the order that the new boxes are created and 
not on the location to where the new box is dragged (or pasted).

.On the next page the lower text boxes are linked to the upper text boxes. 
Their size and positions were adjusted by dragging the object control 
handles.

Word Processing Layout  

        96          



Word Processing Layout  

    97 





11: Using Templates
Now that we do not have to rely on using templates, we should be prepared to use 
them for what may be more professional results.

Letter with Professional Design

Compare our letter with the stationary template for a personal letter from Apple. 
Would we have a more professional result if  we had simply keyed in our message and 
imported our picture into the Apple template? 

Or, could we combine our ideas with the Apple template to create something we like 
better?

Here is the professional Apple layout with my 
modifications. You will have your own ideas.

You can see in the layout that the return address is in the 
header as it was in the Apple template, though I May have 
made the name a little smaller. 

I added guidelines for inserting images.

I have added my picture as a fixed to page image 
placeholder to personalize it. 

The address is still in the original Optima font, but the 
remainder if  the letter is in Baskerville. The date is 18 
points, the salutation is 14 points and the text in 11 points.

I used layout breaks to change the body, signature, and PS areas. 
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I have included a placeholder image, also as fixed to 
page. That way I can add an image to the letter and it 
will automatically be resized to fit the placeholder and 
add the border and shadow format. I can then drag it 
to where I want it.

I also used Format > Advanced > Define Default 
Image Style so an image dragged into  the stationery 
anywhere will get the same border and shadow style.

If  you want more than one image, simply copy the 
placeholder image. Put it where you want the next 
image. Then drag the next image to it.

Any added pages will have the same layout and guidelines unless we redefine them, and 
images imported to this page can be dragged to any added pages. 

When using any Apple template look at View > Show Layout to study the template’s 
layout and to modify the format to your style.

Choosing a Template
If  I counted correctly, Pages comes with 67 word processing templates. They are  
divided into 7 classifications including Blank, Letters, Envelopes, Forms, Resumes, 
Reports, and Miscellaneous. When you look at them, be sure to click on Sections in 
the Pages toolbar to see the thumbnails for the different layouts available within each 
template. You can even drag these layout thumbnails into other Pages word 
processing documents where you might like to use them.

More templates are available from 

http://www.iworkcommunity.com
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12: Creating Templates
Once we have styled a document, we 
may want to save a copy for future use. 
We could save the document, and then 
copy any parts of it we want to use in 
the future. 

Or, as we did with out letter, we might 
save the format and any content we 
want to be the base for future 
documents, such as the return and 
salutation for our letter, as a template. 
The advantage of a template is that, 
when we open and use it and then save 
it, it saves as a new document so we still 
have our template unchanged.

Let’s create a two page template out of a letter. 

First, create a two page letter to serve as the basis for out template.

We will use the default page size or 8.5 x 11 inches. If we wanted to change it we 
could using File > Page Setup. We will use the Document Inspector  - Document 
and set the left margin at 0.75 inches and the right at 1.25 inches. For a book we 
could turn on the Facing Pages option to leave room for the binding.

Next set up the text and graphics the way we want them to look on the page. We 
can use View > Show Ruler and add two blue guidelines by placing the cursor 
between the double vertical lines at the top left of the ruler and dragging. Use 
Insert > Text to place a small text box on the page. To resize the text box, click 
outside the box -(it will disappear) - click again and it will reappear with control 
handles on its edges. Use View > Show Layout to keep track of the text box. 
Drag the control handles to fill the page between the blue guidelines from the 
top margin to the bottom. This will define the text area, so key in your text..
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You can use View > Show Media Browser and 
select iPhoto to locate and drag an image to your 
page. 

(I usually use Photoshop to edit the image and 
Save for Web to reduce the size of  the file before 
dragging an image into Pages. You could use 
iPhoto’s Mail to create a smaller file and drag it 
from the resulting mail document into Pages. 
The reduction in file size is not so important if  
the document will only be printed,  but it is still 
important in PDF documents that will be 
downloaded.) 

I added the image as Fixed on page, and used 
Graphic Inspector to add an outline and shadow.

Create a second page by simply spacing down, and add a text box and images to it. 
(Finish your letter and mail it.) We could also create other pages such as chapter 
headings or index pages.

The text and pictures can be altered to make them more suitable for your template.

It is common practice to use latin words in the template to indicate which text is 
meant to be changed.

Apple uses latin words called Lorem 
Ipsum that are not just random text. You 
can learn more about it at http://
www.lipsum.com and use that web site to 
generate text. Or you can download G-
design’s free Lorem Ipsum Widget from 
macworld.com/1576. Here is a small 
sample:

You can fill the text box with Lorem Ipsum to replace the text in your model letter.

Next we want to change the text and images to turn them into placeholders to enable 
drag and drop replacement. Use Format > Advanced > Enable Placeholder Text 
Authoring.

Highlight, the first block of  text and use Format > Advanced > Define as Placeholder 
Text. Repeat for other text that you want defined as placeholders.

Then select an image you want to use as a placeholder and use Format > Advanced 
> Define as Image Placeholder.
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If  save these two pages as if  it were a one page template using File > 
Save as Template,the two pages will be locked into one indivisible 
section as you see here. 

We need to use another method, called capturing the page, for the two 
pages to work as individual page templates.

To capture the pages as reusable templates and place them in the Pages 
menu at the top of  the document. Use View > Show Page Thumbnails., 
and select the page thumbnails.

Then use Format > Advanced > Capture Pages to get this dialog box. 
Give your template a name and set the drop down dialog box to First 
Page Only as shown here Then click 
OK.

Create any other template pages you 
want to create using this same process 
for each.

You should now see the thumbnail image of  each page and its name 
when you click on the Pages menu. Here you see the two separate 
pages, and that I clicked on the second page to select it.

Explore and experiment. You will probably create templates you do not want to keep. 
Unless you have given the folder some other name, all the templates you create 
should be in My Templates located in your home folder at Library/Application 
Support/iWork/Pages/Templates/My Templates. Drag any templates you do not 
want into the trash, (or into some other folder to keep them just in case).
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You can manage the pages that appear under the 
Pages menu, using Format >Advanced > 
Manage Pages.

To move a template page up or down in the list, 
select it and use the up or down arrows. 

Use the minus key only to permanently delete 
any template pages you are sure you do not want. 
Be careful. You cannot restore the page you 
delete so be sure you have selected the right one.

Then click Done.

You can hide template pages that you will not be using often by selecting them in the 
Thumbnails drawer and pressing the delete key. 

Now use File > Save as Template, give your template a name, and click save to save 
your new template.

To find your new template use File > New >My Templates.

Open Pages in Your Template

Make a blank page and save the formats the way you want them for your text 
editing or whatever. Save it as a template in “My Templates” as usual. I called 
mine simply “Vertical Blank.” 

Open your new template and this time use File > Save as Template but save it to 
your desktop. Then drag your new template file from the desktop into the Dock 
to the right of the dividing line and left of the trash can.

Click on this template in the dock to bring up Pages with this as your working 
page. Since it is a template, the original template will remain in the dock when 
you save your work somewhere else. 

I now use this almost all the time, and open Pages by selecting Pages in the dock 
only when I want to consider other templates. 
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13. Document Packaging
Adam and Tonya  are book authors as well as the creators of  the influential 
TIDBITS, a weekly email report about the Macintosh computer and related 
developments. They discussed The Challenges of  Book Publishing. It was in a 
MacNotables Podcast hosted by Chuck Joiner. <http://macnotables.com/archives/
2006/662.html>  

That is where I first heard the term, Document Packaging.

Most commonly the author sends his book in Word to a publisher where it is 
reviewed by an editor. It had to be sent to an editor in Word format because Word 
offered comment and change tracking tools.

It would be nice to be collaborating with an editor or someone else to exchange 
comments and improve my writing.

Pages ’08 now has comments and error tracking though I do not know of  any editors 
who are accepting it yet.

Comment

To enter a comment, make a selection or click to put an insertion point to where the 
comment will refer. Click on Comment in the Toolbar or use Insert > Comment. 
Then key your comment. The comment will be written into a new Comment sidebar 
with a colored mark to where it refers (in yellow above).

Track Changes
Select Track Changes in the Toolbar to begin tracking changes. A Change Tracking 
control bar will appear and any changes that are made will be in a different color  
and linked to a bubble in the sidebar indicating the type of  change and the author of 
the change. You can pause change tracking to temporarily suspend it, or click Stop 
Tracking in the Toolbar to stop it.

Highlight a change and select Accept or Reject in the control bar to accept or reject 
it, or click on the check mark in the change bubble in the sidebar to accept it or the 
circle with an X in it to reject it.
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In practice author would email a Pages copy to the editor or collaborator with Track 
Changes initiated. The editor would insert recommended changes and email the 
changed document to the author with any comments. 

There is an excellent section on Reviewing and Revising Documents in the Pages ’08 
User Guide.  

Document Packaging 
 After working with the editor, the author sends it in its final form to the publisher in 
Word along with page images. Then it takes 4 to 6 weeks for packaging by people 
who are only concerned with the layout and mechanics of  the book.

Some established authors, like Adam and Robin Williams the author of  design books, 
do their own packaging in InDesign to have more control over the final product. 
They both can write directly into InDesign.

I listened to the podcast three times, and then followed their suggestion to look 
through books I like to see which ones look most inviting and why. 

We may not be an accomplished authors or designers like Adam and Robin, but if  
they can package their documents in InDesign, we should be able to package a book 
like Pages with Pages.

Review a number of  books you like and some you do not like to see which layouts 
appeal to you. What styles would fit what you want to do?

The first question is what size will the document be, and will it be a book or read on a 
monitor? 

Once you have an idea of  what you want to do, begin with the Document Inspector.

The Document Inspector
Use Document Margins in the Document Inspector to see the 
current margin settings and set them. Facing Pages changes Left 
and Right to Inside and Outside. Note: You can use Inspector - 
Layout to set text margins within the document margins.

The Header and Footer show the distance between the header 
and the top of  the page and the footer and the bottom of  the 
page. You can set either one or both to zero if  you do not want to 
use them. 

The Document Inspector - Document shows the page size. It is 
convenient to use it to call Page Set up instead of  going to File > 
Page Setup to set the paper size and orientation when you will be 
setting up other items. 

Footnotes & Endnotes presents options to Use Footnotes, Use 
Section End Notes, or Use Document Endnotes. It offers different 
formats for indicating that there is a footnote or endnote to 
something. Their numbering can be continuous throughout your 
document, restart on each section, or restart on each page. And, 
you can set the spacing between notes.
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Hyphenate and Use ligatures can be checked to turn turn them on, or unchecked to 
turn them off  for the whole document.

Use the Text Inspector - More to control hyphenation and ligatures for individual 
paragraphs.

Here is what I did, not exactly what you should do, in designing three versions of  this 
book.

The First Little Exploring Pages
I looked at the books I like, and how they were formatted. I developed a simple 
design that I thought I might like. It would have a header and footer stretching the 
width of  the page with some design, and text in the header and footer would line up 
with the body text which would be narrower. Pictures and pullouts could then extend 
in either direction beyond the body text, the width of  the page.

Headers and Footers

I experimented with a couple of  arrows that could 
be used in the header, footer or both.

I decided to use “exploring” in the title seeking a sense of  adventure in the search for 
better understanding because I was enjoying it.

At this point I had the arrows in the header and footer. I used the Metrics Inspector 
> Flip to  flip the header arrow. Inserting the arrow as Moves with text centered it 
vertically on the text it followed. When Object causes wrap was turned on the arrow 
moved to the top of  the text line which I think looks better with the arrow’s shadow.

When I put in the text, and again when I added the arrows to the header and footer, 
I had to adjust the top and bottom page margins in the Document Inspector to look 
right. I set the left and right document margins to a half  inch inch. The top and 
bottom margins were adjusted to look right with the text headers and footers as I 
worked and are at 1 inch. 

The Layout Inspector shows a 4.5 inch column, 1.5 inches from the left and from the 
right. It looks right to me.
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I spent some time looking at different fonts. I created a character header font Hoefler 
Text Black size 24. Click on the little down triangle next to the + on the bottom of  
the Styles menu to choose to save a Character Style. The Header Caps character 
style is Hoefler regular 11 and keyed caps. The footer is Hoefler Text 11, and I 
decided to individually change to regular or black as needed. The chapter Header 
text is Cochin 36, but the sub-header text is Hoefler regular 18, it breaks some rules 
but I think they look compatible

.

The text is Verdana 11. This is breaking some old rules where headers were 
“supposed” to be in sans serif, and body text was supposed to be in serif  fonts, but 
this text will probably be viewed on a monitor more than as printed text.
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Initially I put headings in text boxes floated to the left of  the main 
page area. When it floated to the left, it had to be moved to put it 
back with the text every time the text moved. This is an 
approximation fixed to the text inside this layout, not floating 
farther to the left. 

Initial 
Subheading 

These text box subheadings did not show in the Table of  Contents and they were not 
fixed to the text so changes in the text required dragging to realign the subheadings. 

So instead I used Insert > Layout Break, and used the Layout Inspector > Layout 
Margins to decrease the left margin to zero. I chose the Hoefler Text Regular size 18 
and a brown color using the Fonts editor in the tool bar for the subheadings. I keyed 
in a subheading, copied it, used View > Show Styles Drawer, and clicked on + at the 
bottom of  the drawer, to create a new style based upon the selected text.

This created the subheadings and subject 
headings that you see here. I found that 
inserting two layout breaks allows you to set 
new margins and enter the information 
between the breaks, and continue using the 
previous layout after the second layout break.

The other major featured in the layout design 
was to use the Layout Inspector to set the right 
margin to zero with the left margin at 1.5 
inches for including images. 

I added images as Fixed, and used the 
Graphic Inspector > Stoke to add a border, 
and then to add a shadow to it. In Pages ’08 I 
would use the Graphics Format Bar instead. 

I resized the image. Then I cut it (Command - X), put the cursor at the text spot 
I wanted, and pasted it (Command - V) as Moves With Text. I finished by using 
the Wrap Inspector to position it and set the Extra Space to 6 points.

I created the cover in a new document with a photo of  my compass and ended it 
with a section break. I used View > Show Page Thumbnails and dragged the 
thumbnail of  the cover into my Exploring With Pages thumbnails.

Table of  Contents
I added a new section for the Table of  Contents, used Insert > Layout Break to add 
the columns, and used the Document Inspector - TOC to designate which Paragraph 
Styles would appear in the TOC. Pages then created the TOC as I created the 
document.

Much later when I was editing the Table of  Contents, I decided I needed another 
level to the organization. The easiest way to do this was to rename the Subheading to  
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Subject-Heading, and to add a new size 24 Subheading for the added level of  the 
document’s organization.

I also found that I had used a TOC style in an example that I did not want to be in 
the TOC, so I copied it, used Insert > Text to create a text box, pasted it into the text 
box, and then used the Graphics Inspector > Stroke to make the border invisible by 
setting it to None. It looked the same, but did not appear in the TOC.

I changed the fonts in the table of  contents to Times New Roman, with Bold 14 for 
the Headings, Bold 12 for the Sub Headings, and Regular 12 for the Subject-
Headings.

Page Styles
After formatting the TOC, I returned to working on body text styles.

Lists

• The Body Bullet, List format left no space between list items 
(paragraphs). At first I used Text Inspector - Text to add 12 points 
After Paragraph, to reformat one list item (paragraph) and used 
Redefine Style From Selection to change the style throughout the 
document.

• Then I decided to set lists off from the body text by changing it to 
Times New Roman Regular 12, reduced the space after paragraph to 
6 points, and reduced the line height by a tenth using the Text 
Inspector - Text.

Paragraphs

I made other style changes such as changing from 12 to 6 points after normal text 
paragraphs and six points before layout break and saved them as style changes. Pages 
corrects all the paragraphs that have that style.

When copying text from other sources, I usually used Past and Match Style which 
saves changing the style afterward.

I inserted a Section Break before the Section End Notes. Many little things like that 
get done when you are working on document packaging, and in doing my own 
packaging I found some improvements that were not just for the appearance.

Borders Around Charts

I was not able to add a line and shadow around a chart with the Graphic Inspector. 
As a work-around I used Insert > Shape > Rectangle, Fill color white, with a Graphic 
Inspector Stroke> line, and Shadow. I dragged a corner to shape it so the chart 
would fit inside it. I used Arrange > Group to group the parts of  the chart. Then I 
double clicked inside the rectangle to edit it, and the chart inside it.

Later when I rewrote the section on charts, I simply used Shift-⌘-4 to copy the chart 
to the desktop, dragged the copy into Pages, and used the Graphic Inspector to add 
the line and shadow around this image before resizing it at, putting it inline with text 
and adding object causes wrap.
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The Initial Result
When I first saw my own book printed, even printed by 
my computer, I felt a flood of  happiness and pride. It 
was 8 inches high, 5 ½ inches wide with 106 pages.

I took one hand printed copy and a pdf  file copy to our 
computer book meeting, and the initial responses made 
me feel even better. 

Then when editing it some time later some parts were, to be gentle, dull and boring, 
and needed considerable improvement.-

The design was a success, but I decided to create a different design. One with pages 
that could be punched and put in a notebook One where I could update parts 
without having to reprint the whole book. 
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Packaging The Notebook Design
My first notebook design used Hoefler size 10 body text  The text columns were only 
3.75 inches wide for ease in reading and a more friendly appearance.

The subheadings and subject-headings were in the same reddish color, and Hoefler 
text sizes 18 and 14. Titles are in the same Cochin black size 36 type.

To accommodate the notebook ring binding, Facing Pages was checked in the 
Document Inspector- Document, with the inside set at one inch, and the outside at 
½ inch.

The main text column was set 1.5 inches in from the left and 1.75 right side of  the 
page layout, because it looked right.

The subheadings and subject headings weree only indented a half  inch from the left 
side and extended do 1.75 inches from the right side of  the page layout. The layouts 
containing images weree set 1.75 inches from the left and only a half  inch from the 
right side of  the page layout.

A similar result could be achieved by increasing the document margins, but then we 
would not be able to print anything outside these margins. I wanted the freedom to 
print outside the design layout if  I should decide to do so.

Layouts on facing pages are set from the inside and outside. The inside is the left side 
on odd numbered pages, and the outside on even numbered pages. (I now  have the 
luxury of  a monitor which can show the left and right pages and have them both be 
readable, and I can keep the Inspectors open on my laptop.)

Setting the Layout Inspector - Section to Section starts on Right Page looks good in a 
book, and inserting or creating a new page in a previous section does not require 
changing the layouts for left and right pages in following sections.

I set the Layout Inspector - Section to check Left and right pages are different. I used 
the Graphics Inspector to change the points on the arrows in the footer to point to 
the right for a visual encouragement to read on. I used the Text Inspector - Text to 
change the alignment of  the page numbers and chapters in the footer to the outside 
of  the page so they will be easier to see. Changing these on the first, second, and 
third pages of  each section changed them for all the pages in the section.
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The results looked like this:

 

Packaging Exploring Pages ’08
This book is being created using an 8 ½ x 11 inch page with document facing pages 
margins with 1 inch inside, 0.25 inch outside, and 1 inch top and bottom margins. for 
use in a loose-leaf  notebook.

The print layout is 4.75 inches wide with inside and outside layout margins set at o.15 
inches. Subheadings and Subject-headings extend 3/4 inch to the left so that margin 
is ½ inch whether that is an inside or outside margin. Graphics and images extend ¾ 
inch to the right so that margin is ½ inch whether  that is an inside or outside 
margin.

This version will be Exported in the PDF Good format.

I compared fonts, as will be discussed in the Pages ’08 Page Layout section. The text 
body font is Baskerville regular 10. The emphasized characters are  Baskerville 10 
bold. 

The Subject-headings are Baskerville 18 SemiBold in a dark brown color. The 
Subheadings are Bodoni SvtyTwo BookIta 24 in dark brown, and the Headings are 
te same Bodoni SvtyTwo BookIta but size 36. The headers and footers are in Bodoni 
SvtyTwo bold 12. 

On major advantage in using styles is that you can change a style and it will apply to 
all the paragraphs or characters with that style so that changing most of  the text that 
had been in Hoefler to Baskerville only required changing the Body text style..

. 
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III. Page Layout in Pages ’08

1. New in Pages ’08 Page Layout

For Sale Flyer Made Easy
The template for this flyer was in Pages ’before 
Pages ’08 and before there was a separation 
between Word Processing and Page Layout in 
Pages. This template is now in the Page Layout 
division of  Pages ’08. 

I had two pair of  snowshoes that I wanted to sell.

Looking through the Flyer templates, the For 
Sale was close to what I wanted. So I chose it. 

The template added my telephone number from 
my address book. I dragged in my picture, 
changed the script font to a Bodoni SvtyTwo OS, 
and added my own text. .

 Creating your own professional looking 
document can be as easy as that.

I still have the snowshoes if  you are looking for 
some.

Page Layout and Word Processing are Different
Page Layout and Word Processing documents are different in Pages ’08, 

You cannot copy a Pages ‘08 Page Layout thumbnail to a Pages ’08 Word Processing 
document or vice versa. 

Text does not automatically flow from one page to the next in Pages ‘08 Page Layout 
like it does in Pages ’08 Word Processing

There are no sections in Pages ‘08 Page Layout (or you might say that every page is  
a section). You can copy Pages ’08 Page Layout thumbnails from one Pages ’08 Page 
Layout document to another Pages ‘08 Page Layout document.

You can move a Pages ’08 section by pasting a Pages ‘08 word processing thumbnail 
section from one Pages ‘08 word processing document to another Pages ‘08 word 
processing document. If  you want to move one or more individual pages between 
Pages ‘08 word processing documents you must copy and paste the pages themselves, 
not the thumbnails.

You can place your cursor where you want a text box to go and then use Insert > 
Text Box to insert an inline text box in a Pages ‘08 Word Processing document. You 
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can only insert an inline text box in a cell in a table or within another object in a 
Pages ’08 Page Layout. 

You can link text to flow between floating text boxes in both Pages ‘08 Word 
Processing and Pages ’08 Page Layout. You can create page layouts in either the 
Word Processing or Page Layout. You will probably want to use Pages ’08 Word 
Processing for longer documents like books and journals where linking text would be 
difficult, and for shorter documents like letters where page layouts are simple or are 
not critical.

However, just as adding features made it easier to do word processing in Pages ’08 
Word Processing, removing features has made making page layouts easier in Pages 
’08 Page Layout. Less is sometimes more.

User Group Meeting Announcement
This meeting announcement was created 
starting with the Blank Page Layout 
Template.

The Toolbar Shapes was used to create 
the floating upper rectangle. Our 
NVNUG  emblem was dragged into it. 
Northern Vermont Macintosh User 
Group was typed into the shape using 
Academy Engr plain text size 28.

The Toolbar Text Box was used to create 
a floating text box for the left column 
using Trebuchet MS regular size 14 for 
the text.

The picture was dragged in from our last 
meeting eNewsletter. A text box was used 
for the caption.

Northern Vermont 

Macintosh User Group

NVMUG would like to thank NVRH for 
letting us use a conference room for 
our monthly meetings. We would like 
to invite you to join our meetings. 
NVMUG meetings are free and open 
to the public. 

Our purpose is to help Macintosh 
users to learn more about Macintosh 
computers and to learn how to do 
more with them. You will be most 
welcome.

Many of our members are also 
interested in digital photography.

Some meetings feature special 
programs that we hope will interest 
you. We always try to include time to 
discuss your interests and to answer 
your questions.

A monthly eNewsletter to members 
reports what happened in the 
meeting and other news.

You can learn more about us at our 
Web site at 

http://www.sover.net/~nvmug

We especially thank NVRH because 
we now have a WiFi at our meeting 
place so that we can include learning 
about using the Internet with a 
Macintosh in our meetings.

The March 15 NVMUG meeting at NVRH.

NVMUG has about 50 members. Between 15% 
and 25% attend the meetings each month.

We meet on Saturdays because our members 
come from a wide area including some in 
New Hampshire and southern Quebec.

Please join us at 10:00 AM on 

Saturday, April 19, in meeting room -

Linking Text Boxes
Another rectangle was created using the Toolbar Shapes for the meeting time and 
place and colored to match the upper rectangle using the Graphics Format Bar. The 
room number was written in when the announcement was posted.

Another floating text box was added to hold the overflow from the text box on the 
left.
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This is how the text boxes were linked. 

Note that the instant you click on the blue linking box on the lower right side of  the 
text box to be linked instructions pop up to tell you how to do the liking.

When you click the other text box to link to it, the blue line displays showing the link. 
This line is displayed only when the text boxes are selected, and disappear when you 
click anywhere else.

Export Options

Our Northern Vermont Macintosh User Group keeps in touch with or members by 
maintaining the membership information in a group in Address Book and using Mail 
to send announcements, information and our monthly eNewsletter to the group. 

Some of  our members in the Northeast Kingdom of  Vermont are limited to using 
Modems for their email, so messages must be small. Sometimes we compose the 
eNewsletters in Mail using plain text. Other times we have used Rich Text Format 
which creates larger documents. When we do include images, they are very small 
JPEG images prepared for the Web.

The Export options in Pages ’08 offer some alternatives.

You can use File > Export in Pages ’08 to export documents in Word, RTF, Plain 
text, and PDF formats. Use PDF Best for the highest quality, PDF Better for a smaller 
file size, and PDF Good for the smallest file size and still good quality.
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The above Meeting Announcement was a 440 KB Pages file. In RTF format it is a 
288 KB file. The Best PDF rile is 284 KB. In Better PDF it is 168 KB. The Good 
PDF export is only 84 KB which is small enough for us to use. 

You can also export files from Pages to iWeb for posting on the Internet using Page 
’08 File > Send to iWeb. This produces two JPEG and one PDF image files.The 168 
KB JPEG file is 612 x 792 pixels which is good enough to provide quality images on 
a large High Definition TV screen or for printing. The 28 KB JPEG file is 213 x 275 
pixels which is good enough to display on your monitor. The PDF file is 84 KB.
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Explore Pages ’08 Page Layouts
If  I counted right there are 75 Pages ’08 page layout templates. These are divided 
into eight classifications including Blank, Newsletters, Brochures, Flyers Posters, 
Cards and Invitations, Business Cards, and Miscellaneous. The newsletters all have 
multiple pages and some of  the others have more than one page.

You might find it worthwhile to explore these templates with a good design book like 
one by Robin Williams. 

Look up these fonts in our Font Book application to see which Classifications they fit 
into. Often you will find the templates use one Serif  and one San Serif  font. You will 
not find a Modern font with a Classic font in the same template.

The traditional advice for printed documents has been to use a serif  font like 

Palatino with the little serifs at the bottom of  the characters to help the eye to 
stay on the line of  text for the body text and to use a sans serif  font like Helvetica for 
the headings.

A sans serif  font like Verdana is often used for email because it is believed to make 
the characters more readable on the computer monitor. 

The Modern Newsletter template uses a Modern font which is sans serif  for all 
except the template body which is Baskerville. which is serif  font. The Design 
template uses Futura, a Modern sans serif  font for everything with color and size to 
distinguish the font’s functions.

The Collector newsletter template uses the Baskerville font for everything except the 
Masthead and the smallest heading which are sans serif  fonts.

The Club Newsletter uses Hoefler, a serif  font, for everything except the mast head 
which uses the sans serif  Verdana font.

You have my permission to use any combination that looks good to you, as I did. Just 
do not use too many in one document. Apple obviously approves your using the 
mixtures of  fonts found in these templates.

With the knowledge you already have, and the Pages ’08 User Guide, you will find 
that Pages ’08 Page Layout becomes easy - unless making your design decisions 
becomes so challenging that you want to seek help from a professional. 
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2. Creating a Newsletter
Preparation

It takes many different skills to produce a newsletter . You need reporters, 
photographers,  writers and editors. All of  these are needed just to gather the content 
for the newsletter. 

Then there are the questions of  layout. How do you want the headings and body of  
the text to look, what size, style and color? Where do you want the text to be, and in 
how many columns, and on what pages? How do you want the overall page to look? 
What images do you want to use, where, how big, and how do you want to stye or 
frame them? 

The only easy part may be using Pages.

In Pages ’08 Page Layout documents you put text  inside text boxes or other shapes. 
You can format the text within these boxes as you would in a Word Processing layout 
including changing the number of  columns. 

When there is more text than will fit within a text box a plus sign appears at the 
bottom. A little blue linking box appears on the bottom right.

You click on this linking box, then click on the text box  where you want the overflow 
text to go. This overflow text box can be anywhere in your document, and you do not 
have to draw the blue line that appears when the boxes are linked.

On the left the text is 
linked from a text box in 
the first page by clicking 
on the its blue dot. It is 
linked to a box on the 
third page by clicking on 
that text box. How much 
simpler could it be?

On the right what was the 
third page has been 
dragged up in the Pages 
column to become the 
second page. The link 
moved with it.

If  we had cut and pasted, 
or dragged, one of  the 
linked text boxes to move 
it to a new location 
anywhere in the 
document, the link would 
have moved with it.

To unlink a box, simply 
drag the blue line away 
from the linked box.
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It is that easy to learn how to link text boxes. Unfortunately it is up to you to decide 
where to link them.

Text Boxes, images and other objects that you add to a page are free floating objects 
in Pages ’08 Page Layout. They are fixed to the page and move only when you move 
them. 

When working with images, the far right icon in the Format Bar provides the options 
you most need to control wrap.

It easier to create multiple page Pages ’08 Page Layout templates than Word 
Processing Templates. There are no sections in Page Layout. You do not have to add 
section breaks. When you use File > Save as Template in Page Layout, every page 
becomes a page in the Pages column. To display this column, click on Pages on the 
left side of  the Toolbar where the Word Processing version says Sections.

I have not yet studied the design of  newsletter layouts. When I do I will probably look 
for a design book and look for examples of  newsletter layouts that I like. 

I did take an email newsletter and format it using Pages ’08 Page Layout starting with 
with a blank page. I dragged in the heading from the meeting announcement flier on 
page 118. 

Here are first and third page in the resulting NVMUG pdf  newsletter.

The heading in the pages after the first was created by reducing the components used 
in the first title page. 

On the first page after the meeting place and date is a one sentence introduction 
followed by a listing of  the major topics with their page numbers. Instead of  putting 
continued on page 2 for example, the page numbers listed are page 1 + 2. Probably a 
dumb idea, but it would simplify the construction and layout of  the newsletter.

When exported as a Good pdf, this three page newsletter was 244 kb, about three 
times the 79 kb in the email newsletter which contained much less formatting and did 
not have the header graphics. Based upon this I would suggest that a newsletter 
created in Pages would be a reasonable size for downloading from the Internet. It 
might be a reasonable size for emailing in an urban area where everyone has broad 
band communications, but that it would be too large for email use in rural areas 
where some members just have modems.

Creating a Newsletter    

        122          



Thank You
This book was created entirely in Pages. It took a few months in not-so-spare time. I 
learned a lot while exploring Pages through writing this book. I hope you learned a 
little by exploring Pages using this book.

If  you read this far, Thank You.

PDF copies of  this document may be distributed free to Macintosh Users. But, if  you 
downloaded this from our Web page, please do not distribute the URL. Our 
Northern Vermont Macintosh User Group charges no dues. It has as no treasury. We 
cannot afford to pay for the bandwidth that too many downloads might cause.

It would please me to know if  you liked this book, and it would be helpful to receive 
suggestions for improving it. Just send an email to

hartleyj3@verizon.net

IMember of  NVMUG 

Northern Vermont Macintosh User Group

Thank You
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